aboutsummaryrefslogtreecommitdiffstats
path: root/editors
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1998-08-18 16:53:30 +0800
committerasami <asami@FreeBSD.org>1998-08-18 16:53:30 +0800
commit68e9c49f3875b4fb22761393b8fcd6ff59518f8f (patch)
treebf00fc3b661380801aec209ddd6eaaebf03a1a07 /editors
parent211f915457cf3a5e0d6da946c2b6492d36c50841 (diff)
downloadfreebsd-ports-gnome-68e9c49f3875b4fb22761393b8fcd6ff59518f8f.tar.gz
freebsd-ports-gnome-68e9c49f3875b4fb22761393b8fcd6ff59518f8f.tar.zst
freebsd-ports-gnome-68e9c49f3875b4fb22761393b8fcd6ff59518f8f.zip
cc -c -D_PATH_SYSEXRC=\"/usr/local/etc/vi.exrc\" -O2 -pipe -I. -I./../include -I./../regex -I./../db/include -I./../curses -I/usr/local/include -I/usr/local/lib/perl5/5.00502/i386-freebsd/CORE perl.c
In file included from /usr/local/lib/perl5/5.00502/i386-freebsd/CORE/perl.h:361, from perl.xs:37: /usr/include/sys/param.h:188: warning: `MIN' redefined port.h:121: warning: this is the location of the previous definition /usr/include/sys/param.h:189: warning: `MAX' redefined port.h:118: warning: this is the location of the previous definition In file included from /usr/local/lib/perl5/5.00502/i386-freebsd/CORE/perl.h:583, from perl.xs:37: /usr/include/errno.h:165: warning: `EFTYPE' redefined port.h:149: warning: this is the location of the previous definition perl.xs: In function `perl_init': perl.xs:145: `incgv' undeclared (first use this function) perl.xs:145: (Each undeclared identifier is reported only once perl.xs:145: for each function it appears in.) *** Error code 1 Stop.
Diffstat (limited to 'editors')
-rw-r--r--editors/nvi-perl/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/editors/nvi-perl/Makefile b/editors/nvi-perl/Makefile
index 7e26762adc29..a4791a8aa1b5 100644
--- a/editors/nvi-perl/Makefile
+++ b/editors/nvi-perl/Makefile
@@ -3,7 +3,7 @@
# Date created: 18 Feb 1998
# Whom: Jun-ichiro itojun Itoh <itojun@itojun.org>
#
-# $Id$
+# $Id: Makefile,v 1.9 1998/02/19 16:49:58 itojun Exp $
#
DISTNAME= nvi-1.79
@@ -14,6 +14,8 @@ MASTER_SITES= ftp://ftp.bostic.com/pub/ \
MAINTAINER= itojun@itojun.org
+BROKEN= perl upgrade
+
WRKSRC= ${WRKDIR}/${DISTNAME}/build
GNU_CONFIGURE= yes
USE_PERL5= yes