aboutsummaryrefslogtreecommitdiffstats
path: root/emulators/mtools
diff options
context:
space:
mode:
authorvanilla <vanilla@FreeBSD.org>1998-05-07 09:59:27 +0800
committervanilla <vanilla@FreeBSD.org>1998-05-07 09:59:27 +0800
commit08f0212332ac6b863bbb145bf92e467850285cb4 (patch)
tree84201d26c02152805864e965383c1a96e5c6a69e /emulators/mtools
parent8724b71c34e1d4dabaf46d008a54c57f75f77b63 (diff)
downloadfreebsd-ports-gnome-08f0212332ac6b863bbb145bf92e467850285cb4.tar.gz
freebsd-ports-gnome-08f0212332ac6b863bbb145bf92e467850285cb4.tar.zst
freebsd-ports-gnome-08f0212332ac6b863bbb145bf92e467850285cb4.zip
Upgrade to 3.9, and portlint.
Diffstat (limited to 'emulators/mtools')
-rw-r--r--emulators/mtools/Makefile25
-rw-r--r--emulators/mtools/distinfo3
-rw-r--r--emulators/mtools/files/patch-263
-rw-r--r--emulators/mtools/files/patch-a62
-rw-r--r--emulators/mtools/files/patch-b28
-rw-r--r--emulators/mtools/files/patch-d22
-rw-r--r--emulators/mtools/pkg-descr1
-rw-r--r--emulators/mtools/pkg-plist22
8 files changed, 109 insertions, 117 deletions
diff --git a/emulators/mtools/Makefile b/emulators/mtools/Makefile
index 09e9d4f04ff7..8d4dfaf52765 100644
--- a/emulators/mtools/Makefile
+++ b/emulators/mtools/Makefile
@@ -3,38 +3,33 @@
# Date created: 5 October 1994
# Whom: jmz
#
-# $Id: Makefile,v 1.18 1997/12/24 01:21:25 alex Exp $
+# $Id: Makefile,v 1.19 1998/01/21 08:57:15 obrien Exp $
#
-DISTNAME= mtools-3.8
+DISTNAME= mtools-3.9
CATEGORIES= emulators
-MASTER_SITES= ftp://linux.wauug.org/pub/knaff/mtools/ \
- ftp://sunsite.unc.edu/pub/Linux/utils/disk-management/
-
-PATCH_SITES= ${MASTER_SITES}
-PATCHFILES= mtools-3.8-1611.diff.gz
+MASTER_SITES= ftp://linux.wauug.org/pub/knaff/mtools/
MAINTAINER= jmz@FreeBSD.org
-PATCH_DIST_STRIP= -p1
-HAS_CONFIGURE= yes
-CONFIGURE_ARGS= --enable-xdf --prefix=${PREFIX}
+HAS_CONFIGURE= yes
+CONFIGURE_ARGS= --enable-xdf --prefix=${PREFIX}
USE_GMAKE= yes
MAN1= mattrib.1 mbadblocks.1 mcd.1 mcopy.1 mdel.1 mdeltree.1 \
mdir.1 mdu.1 mformat.1 mkmanifest.1 mlabel.1 mmd.1 mmount.1 mmove.1 \
- mrd.1 mread.1 mren.1 mshowfat.1 mtoolstest.1 mtools.1 mtype.1 mwrite.1 \
- mzip.1
+ mrd.1 mread.1 mren.1 mshowfat.1 mtoolstest.1 mtools.1 mtype.1 \
+ mzip.1 mpartition.1
MAN5= mtools.5
post-patch:
@cd ${WRKSRC}; for f in config.c mtools.5 mtools.texi; do \
- mv $$f $$f.orig; \
- sed -e s:/etc/mtools.conf:${PREFIX}/etc/mtools.conf: \
+ ${MV} $$f $$f.orig; \
+ ${SED} -e s:/etc/mtools.conf:${PREFIX}/etc/mtools.conf: \
< $$f.orig > $$f; done
@cd ${WRKSRC}/scripts; for f in ocopy xcopy; do \
- if [ ! -f $$f -a -f $$f.orig ]; then cp -p $$f.orig $$f ; fi \
+ if [ ! -f $$f -a -f $$f.orig ]; then ${CP} -p $$f.orig $$f ; fi \
done
post-install:
diff --git a/emulators/mtools/distinfo b/emulators/mtools/distinfo
index bdcfaabefba7..717c0c2e275d 100644
--- a/emulators/mtools/distinfo
+++ b/emulators/mtools/distinfo
@@ -1,2 +1 @@
-MD5 (mtools-3.8.tar.gz) = 837176ae3ef9ba3ab0aff6833dfa60b6
-MD5 (mtools-3.8-1611.diff.gz) = c44f15782f3a9371774856dfbd1ee421
+MD5 (mtools-3.9.tar.gz) = db6ff3db9751a1285f3ce75c9b81f0b8
diff --git a/emulators/mtools/files/patch-2 b/emulators/mtools/files/patch-2
index a02de070f53c..5b9c864466a8 100644
--- a/emulators/mtools/files/patch-2
+++ b/emulators/mtools/files/patch-2
@@ -1,8 +1,14 @@
---- mtools.conf.orig Tue Apr 29 19:08:20 1997
-+++ mtools.conf Sun Sep 28 00:45:54 1997
-@@ -1,17 +1,71 @@
--drive a: file="/dev/fd0" exclusive
--drive b: file="/dev/fd1" exclusive
+--- mtools.conf.orig Sun Jan 4 17:29:32 1998
++++ mtools.conf Wed May 6 21:56:43 1998
+@@ -1,22 +1,74 @@
+ # Example mtools.conf files. Uncomment the lines which correspond to
+ # your architecture and comment out the "SAMPLE FILE" line below
+-SAMPLE FILE
++#SAMPLE FILE
+
+-# # Linux floppy drives
+-# drive a: file="/dev/fd0" exclusive
+-# drive b: file="/dev/fd1" exclusive
+# A note on permissions: a user must have read and write permissions for the
+# devices named here in order to access the DOS file systems. You might give
+# ALL USERS access to ALL FLOPPY DISKS via the command
@@ -26,10 +32,17 @@
+#
+# The mformat command could also be used to build the DOS file system
+# in place of mkdosfs.
+
+-# # First SCSI hard disk partition
+-# drive c: file="/dev/sda1"
+drive a: file="/dev/rfd0"
+drive b: file="/dev/rfd1"
-+
-+
+
+-# # First IDE hard disk partition
+-# drive c: file="/dev/hda1"
+
+-# # dosemu floppy image
+-# drive m: file="/var/lib/dosemu/diskimage"
+# Drive T: is a 1.72M floppy format with 80 cylinders, double sided (2 heads),
+# and 43 sectors of size 256 bytes per track. It uses the same
+# floppy disk drive (fd0) as drive A: above.
@@ -41,12 +54,7 @@
+#
+# The above note on access permissions applies to /dev/rfd0.1720 as well.
+drive t: file="/dev/rfd0.1720"
-
--# First SCSI hard disk partition
--drive c: file="/dev/sda1"
-
--# First IDE hard disk partition
--#drive c: file="/dev/hda1"
++
+# Drive S: is a 720K floppy format with 80 cylinders, double sided (2 heads),
+# and 43 sectors of size 256 bytes per track. It uses the same
+# floppy disk drive (fd0) as drive A: above.
@@ -57,12 +65,7 @@
+# [3] then use mcopy/mdir etc. in the usual way.
+#
+drive s: file="/dev/rfd0.720"
-
--#dosemu floppy image
--drive m: file="/var/lib/dosemu/diskimage"
-
--#dosemu hdimage
--drive n: file="/var/lib/dosemu/diskimage" offset=3840
++
+# SCSI hard disks
+# first disk (sd0) slice 1 (s1)
+#drive c: file="/dev/rsd0s1"
@@ -76,16 +79,25 @@
+#drive d: file="/dev/rwd1s1"
+# first disk on the second IDE interface (wd2) slice 1 (s1)
+drive d: file="/dev/rwd2s1"
-+
+
+-# # dosemu hdimage
+-# drive n: file="/var/lib/dosemu/diskimage" offset=3840
+# PCEMU floppy boot image
+drive p: file="/usr/local/lib/pcemu/DriveA"
# # Atari ramdisk image
# drive o: file="/tmp/atari_rd" offset=136
-@@ -39,20 +93,6 @@
+@@ -37,28 +89,11 @@
+ # A/UX target 5 on 1st scsi bus jaz or zip
+ # drive X: file="/dev/rdsk/c105d0s31" partition=4
+
+-
+ # Some examples for BeOS.
+ # floppy drive. hardcoded in devices.c, so no real need to define it here
+ #drive a: file="/dev/floppy_disk" exclusive
# ZIP drive on SCSI ID 6
#drive z: file="/dev/scsi_disk_060" offset=16384 fat_bits=16
-
+-
-# SCO Unix 3.2v4
-# # Floppy disk drives
-#
@@ -101,6 +113,7 @@
-# drive g: file="/dev/dsk/0sG"
-# drive h: file="/dev/dsk/0sH"
-
- mtools_lower_case=1
-+
-
+ # # uncomment the following line to display all file names in lower
+ # # case by default
+-# mtools_lower_case=1
++mtools_lower_case=1
diff --git a/emulators/mtools/files/patch-a b/emulators/mtools/files/patch-a
index 9482e23199f5..d34f8800fff5 100644
--- a/emulators/mtools/files/patch-a
+++ b/emulators/mtools/files/patch-a
@@ -1,36 +1,26 @@
-*** Makefile.in.orig Thu Feb 20 18:54:20 1997
---- Makefile.in Thu Apr 3 04:16:37 1997
-***************
-*** 98,104 ****
- streamcache.c subdir.c toupper.c tty.o vfat.c xdf_io.c mkmanifest.c
-
-
-! SCRIPTS = mcheck mxtar uz tgz xcopy mcomp
-
- LINKS=mattrib mcd mcopy mdel mdeltree mdir mformat minfo mlabel \
- mmd mmount mmove mpartition mrd mread mren mtype mwrite mtoolstest \
---- 98,104 ----
- streamcache.c subdir.c toupper.c tty.o vfat.c xdf_io.c mkmanifest.c
-
-
-! SCRIPTS = mcheck mxtar xcopy mcomp
-
- LINKS=mattrib mcd mcopy mdel mdeltree mdir mformat minfo mlabel \
- mmd mmount mmove mpartition mrd mread mren mtype mwrite mtoolstest \
-***************
-*** 195,201 ****
- install-scripts: $(bindir)/mtools
- @$(top_srcdir)/mkinstalldirs $(bindir)
- @for j in $(SCRIPTS) ; do \
-! $(INSTALL_PROGRAM) $(srcdir)/scripts/$$j $(bindir)/$$j ; \
- echo $(bindir)/$$j ; \
- done
- rm -f $(bindir)/lz
---- 195,201 ----
- install-scripts: $(bindir)/mtools
- @$(top_srcdir)/mkinstalldirs $(bindir)
- @for j in $(SCRIPTS) ; do \
-! install -o bin -g bin -m 755 $(srcdir)/scripts/$$j $(bindir)/$$j ; \
- echo $(bindir)/$$j ; \
- done
- rm -f $(bindir)/lz
+--- Makefile.in.orig Wed May 6 21:57:14 1998
++++ Makefile.in Wed May 6 21:59:13 1998
+@@ -102,7 +102,7 @@
+ xdf_io.c mkmanifest.c
+
+
+-SCRIPTS = mcheck mxtar uz tgz mcomp
++SCRIPTS = mcheck mxtar mcomp
+
+ LINKS=mattrib mcd mcopy mdel mdeltree mdir mdu mformat minfo mlabel \
+ mmd mmount mmove mpartition mrd mread mren mtype mtoolstest mshowfat \
+@@ -200,11 +200,11 @@
+ install-scripts: $(bindir)/mtools
+ @$(top_srcdir)/mkinstalldirs $(bindir)
+ @for j in $(SCRIPTS) ; do \
+- $(INSTALL_PROGRAM) $(srcdir)/scripts/$$j $(bindir)/$$j ; \
++ install -o bin -g bin -m 755 $(srcdir)/scripts/$$j $(bindir)/$$j ; \
+ echo $(bindir)/$$j ; \
+ done
+- rm -f $(bindir)/lz
+- $(LN_S) uz $(bindir)/lz
++# rm -f $(bindir)/lz
++# $(LN_S) uz $(bindir)/lz
+
+ install-man:
+ @$(top_srcdir)/mkinstalldirs $(MAN1DIR)
diff --git a/emulators/mtools/files/patch-b b/emulators/mtools/files/patch-b
index 93e7e6022ecc..20eb0ba86364 100644
--- a/emulators/mtools/files/patch-b
+++ b/emulators/mtools/files/patch-b
@@ -1,15 +1,13 @@
-*** file.c~ Fri Apr 4 22:08:01 1997
---- file.c Fri Apr 18 04:51:07 1997
-***************
-*** 201,208 ****
---- 201,210 ----
- #ifdef HAVE_TZSET
- {
- #ifndef OS_ultrix
-+ #ifndef __FreeBSD__
- /* Ultrix defines this to be a different type */
- extern long timezone;
-+ #endif
- #endif
- tzset();
- tzone = (long) timezone;
+--- file.c.orig Wed May 6 21:59:40 1998
++++ file.c Wed May 6 22:00:24 1998
+@@ -295,8 +295,10 @@
+ #ifdef HAVE_TZSET
+ {
+ #ifndef OS_ultrix
++#ifndef __FreeBSD__
+ /* Ultrix defines this to be a different type */
+ extern long timezone;
++#endif
+ #endif
+ tzset();
+ tzone = (long) timezone;
diff --git a/emulators/mtools/files/patch-d b/emulators/mtools/files/patch-d
index 6649c0e28c26..44501fc16a8c 100644
--- a/emulators/mtools/files/patch-d
+++ b/emulators/mtools/files/patch-d
@@ -1,11 +1,11 @@
---- configure.38-1611 Wed Jan 21 00:15:20 1998
-+++ configure Wed Jan 21 00:19:56 1998
-@@ -2067,7 +2067,7 @@
- fi
-
- echo "$ac_t""$cf_cv_dcl_sys_errlist" 1>&6
--test $cf_cv_dcl_sys_errlist = no && cat >> confdefs.h <<\EOF
-+test $cf_cv_dcl_sys_errlist = no || cat >> confdefs.h <<\EOF
- #define DECL_SYS_ERRLIST 1
- EOF
-
+--- configure.orig Mon Dec 29 23:10:02 1997
++++ configure Wed May 6 22:09:37 1998
+@@ -2108,7 +2108,7 @@
+ CFLAGS="$CFLAGS -ZP"
+ MACHDEPLIBS="-lposix -UTIL"
+ fi
+- CFLAGS="$CFLAGS -O4 $Wall"
++ CFLAGS="$CFLAGS $Wall"
+ else
+ if [ $host_os3 = hpux ] ; then
+ CPPFLAGS="$CPPFLAGS -Ae"
diff --git a/emulators/mtools/pkg-descr b/emulators/mtools/pkg-descr
index f120e491e04c..f5a5c37d9a1a 100644
--- a/emulators/mtools/pkg-descr
+++ b/emulators/mtools/pkg-descr
@@ -20,7 +20,6 @@ mrd RD/RMDIR remove an MSDOS subdirectory
mread COPY low level read (copy) an MSDOS file to Unix
mren REN/RENAME rename an existing MSDOS file
mtype TYPE display contents of an MSDOS file
-mwrite COPY low level write (copy) a Unix file to MSDOS
You should be able to just close your eyes and pretend you're on an MSDOS
system. Everything should work the same... except for the added 'm' at
diff --git a/emulators/mtools/pkg-plist b/emulators/mtools/pkg-plist
index e8de120cabe1..0c6bc187225e 100644
--- a/emulators/mtools/pkg-plist
+++ b/emulators/mtools/pkg-plist
@@ -1,10 +1,12 @@
bin/mtools
@exec ln -fs %D/%F %B/mattrib
+@exec ln -fs %D/%F %B/mbadblocks
@exec ln -fs %D/%F %B/mcd
@exec ln -fs %D/%F %B/mcopy
@exec ln -fs %D/%F %B/mdel
@exec ln -fs %D/%F %B/mdeltree
@exec ln -fs %D/%F %B/mdir
+@exec ln -fs %D/%F %B/mdu
@exec ln -fs %D/%F %B/mformat
@exec ln -fs %D/%F %B/minfo
@exec ln -fs %D/%F %B/mlabel
@@ -15,17 +17,18 @@ bin/mtools
@exec ln -fs %D/%F %B/mrd
@exec ln -fs %D/%F %B/mread
@exec ln -fs %D/%F %B/mren
-@exec ln -fs %D/%F %B/mtype
-@exec ln -fs %D/%F %B/mwrite
+@exec ln -fs %D/%F %B/mshowfat
@exec ln -fs %D/%F %B/mtoolstest
-@exec ln -fs %D/%F %B/mbadblocks
+@exec ln -fs %D/%F %B/mtype
@exec ln -fs %D/%F %B/mzip
@unexec rm %B/mattrib
+@unexec rm %B/mbadblocks
@unexec rm %B/mcd
@unexec rm %B/mcopy
@unexec rm %B/mdel
@unexec rm %B/mdeltree
@unexec rm %B/mdir
+@unexec rm %B/mdu
@unexec rm %B/mformat
@unexec rm %B/minfo
@unexec rm %B/mlabel
@@ -36,19 +39,14 @@ bin/mtools
@unexec rm %B/mrd
@unexec rm %B/mread
@unexec rm %B/mren
-@unexec rm %B/mtype
-@unexec rm %B/mwrite
+@unexec rm %B/mshowfat
@unexec rm %B/mtoolstest
-@unexec rm %B/mbadblocks
+@unexec rm %B/mtype
@unexec rm %B/mzip
bin/mcheck
+bin/mcomp
bin/mkmanifest
bin/mxtar
-bin/xcopy
-bin/mcomp
-bin/lz
-bin/mdu
-bin/mshowfat
@unexec install-info --delete %D/info/mtools.info %D/info/dir
info/mtools.info
@exec [ -f %D/info/dir ] || sed -ne '1,/Menu:/p' /usr/share/info/dir > %D/info/dir
@@ -68,6 +66,7 @@ man/man1/mlabel.1.gz
man/man1/mmd.1.gz
man/man1/mmount.1.gz
man/man1/mmove.1.gz
+man/man1/mpartition.1.gz
man/man1/mrd.1.gz
man/man1/mread.1.gz
man/man1/mren.1.gz
@@ -75,6 +74,5 @@ man/man1/mshowfat.1.gz
man/man1/mtoolstest.1.gz
man/man1/mtools.1.gz
man/man1/mtype.1.gz
-man/man1/mwrite.1.gz
man/man1/mzip.1.gz
man/man5/mtools.5.gz
d>sem2006-03-291-1/+1 * Add audio/shoutcast -- No redistribution allowedgarga2006-03-191-0/+1 * Add x11-themes/gnome-icons-snowishgarga2006-02-231-0/+1 * tw_cli(8) is a Command Line Interface Storage Management Software formnag2006-02-231-0/+2 * Add games/ggohq2006-02-201-0/+1 * Add graphics/linux-adobesvg.jylefort2006-02-181-0/+1 * Add an entry for games/sfbolhq2006-02-141-0/+2 * * Remove print/acroread - it has expired on 2006-01-03vd2006-02-101-3/+0 * - Remove port; project is deadtdb2006-02-071-1/+0 * Add sysutils/freqsdwn.nork2006-02-041-0/+2 * - Add devel/plan9portgarga2006-02-031-0/+3 * Populate newly create net-p2p category with these ports:pav2006-01-311-2/+2 * Mention ``games/aestats'' -- commercial use is prohibited.danfe2006-01-271-0/+1 * - dusage is a peacewarepav2006-01-241-0/+1 * Add japanese/xgate.nork2006-01-161-0/+1 * Add information about devel/simianedwin2005-12-291-0/+2 * Add games/flightgear-mb339-pan.jylefort2005-12-121-0/+1 * Add xxe, whose license says it can't be redistributed.fenner2005-12-101-0/+2 * Add games/linux-x-plane-net-installer.jylefort2005-12-071-0/+1 * Add entry for ports/chinese/dfsongsdbarner2005-12-011-0/+2 * Add information about finance/pfproedwin2005-12-011-0/+3 * Add games/linux-goodway.jylefort2005-11-271-0/+1 * Add games/linux-x-plane.jylefort2005-11-271-0/+1 * add lang/twelfedwin2005-11-261-0/+2 * [NEW PORT] games/gngeo - NeoGeo emulatoredwin2005-11-231-0/+2 * Add games/linux-warsow.jylefort2005-11-231-0/+2 * Add games/linux-alienarena.jylefort2005-11-231-0/+1 * Correct entries for a number of ports that were moved or deleted.lawrance2005-11-191-21/+11 * - Delete due to being unfetchable and being obsoleted by gnome-art portpav2005-11-181-6/+4 * Add entry for devel/uppaalvs2005-11-161-0/+2 * Remove trailing spaces.krion2005-11-131-2/+2 * Re-alphabetize.linimon2005-10-301-2/+2 * Remove a non-sensical line.tobez2005-10-291-1/+0 * Modify pattern for misc/gopod to also match misc/gtk-gopodehaupt2005-10-261-1/+1 * - Add info for graphics/uDrawGraphehaupt2005-10-111-0/+2 * - Add info for games/annelidgarga2005-10-041-0/+1 * Update wildcard to match all MT versionsarved2005-09-261-1/+1 * - Add info for games/linux-americasarmyahze2005-09-141-0/+1 * - update to 0.5clement2005-07-311-1/+0 * Add entry for lang/polyml, which requires a license agreement beforebarner2005-07-291-0/+1 * . Note the restriction on jbootstrap: one source file is under the SCSL.glewis2005-07-211-0/+2 * Indicate that the sysutils/megarc distfile must be downloaded manually.jylefort2005-06-291-0/+1 * Add marathon2-data 1.0,oliver2005-06-181-0/+3 * Note restriction on wgetpro: on its home page, the authors warntrevor2005-06-121-0/+1 * Remove the netscape7 port due to multiple security bugs.trevor2005-06-101-3/+0 * - make install folder independent of PORTVERSION;thierry2005-06-081-1/+0 * The bdc port license doesn't allow redistribution.niels2005-06-081-0/+2 * - databases/jdbc-oracle816 has been removed from Oracle's site,thierry2005-06-061-2/+2 * Add an entry for japanese/acroread. To redistribute the distfileshrs2005-06-051-0/+3 * Add information about misc/gopod:edwin2005-05-311-0/+1 * ftp/pftpd can now be redistributed.jylefort2005-05-251-1/+0 * - Move iperf from net to benchmarkspav2005-05-221-1/+1 * games/bomb is GPL.thierry2005-05-201-1/+0 * sdpara is now released under GPLmaho2005-05-121-1/+0 * Remove SDPA. now it is relased under GPLmaho2005-05-121-1/+0 * - remove graphics/netpbmdinoex2005-05-101-1/+1 * Per insistence of the author of this software, remove these ports fromlinimon2005-05-071-4/+0 * Add entry for x11-fonts/tolkienlawrance2005-04-221-0/+3 * Add an entry for audio/slimserver.brooks2005-04-221-0/+4 * - Update to 1.2.1lawrance2005-04-211-0/+2 * - Add some games having an EULA.jylefort2005-04-181-1/+5 * Removed entry for games/robocode as it is no longer RESTRICTED (now underhq2005-04-051-4/+0 * Add an entry for math/miracl stating that it is free for non-profitlioux2005-04-031-0/+3 * The reason the linux-understand_* ports are unfetchable is not only thatlinimon2005-04-011-0/+3 * Display EULA and do not fetch automatically etc.maho2005-03-291-1/+6 * Fix the location of the acroread ports (was: devel, now: print).joerg2005-03-211-2/+2 * With portmgr hat on, mark both of these ports as RESTRICTED. Accordinglinimon2005-03-201-0/+6 * Add ttf30.exe at japanese/epson-ttfontsmaho2005-03-191-0/+1 * Add an entry for graphics/linux-ac3d.thierry2005-03-161-0/+2 * - Improve wording slightlydanfe2005-03-111-7/+7 * Consistency and spelling nits.danfe2005-03-111-194/+196 * games/quakeserver was nuked some time ago.danfe2005-03-111-2/+0 * Massive clean-up:danfe2005-03-091-385/+381 * - add mail/sid-milterdinoex2005-03-091-0/+2 * Add an entry for x11-fonts/texcm-ttf and x11-fonts/mathfonts.thierry2005-03-071-0/+3 * - Extend densguardian pattern.sem2005-03-051-2/+1 * - sync DIST_SUBDIR with realityclement2005-02-261-0/+1 * Add devel/bitkeepersem2005-02-251-0/+1 * - add ports/science/dclsem2005-02-251-1/+2 * Remove references to ports recently deleted.kris2005-02-211-2/+0 * Add an entry for Aqua Data Studio.thierry2005-02-121-0/+3 * Add description about cyberbit fontmaho2005-02-101-0/+1 * s/j2se/jdk/g for all jdk1.5 related tarballsphantom2005-01-201-3/+3 * Add jdk 1.5.0 distfiles and fix jdk1.5.0-doc distfile namephantom2005-01-201-1/+5 * - polygraph has a restrictive licence.clement2005-01-191-0/+1 * Upgrade to Realplayer 10.0.1.436 (gold).thierry2004-12-161-1/+1 * Update the name of the security/antivir-milter distfile. The old distfilesmarius2004-12-121-1/+1 * A command line idea encryption and decryption utility written bysem2004-12-071-0/+2 * Remove entries on mail/milter-sender. It's gone.vs2004-12-021-4/+0 * Add an entry for MT. This is just for completeness as the port requiresarved2004-11-271-0/+1 * Add jude-community 1.4.3, A Java/UML Object-Oriented Design Tool.nork2004-11-231-1/+1 * Move triangle from cad to math.thierry2004-11-161-1/+1 * Add a notice for cad/triangle.thierry2004-11-151-0/+2 * ``Yasou'' (``wildflower'' in English) picture book was produced by SAS.pav2004-11-131-0/+4 * Add blast, a powerful software package for gene and protein identification,pav2004-11-121-0/+1 * add audio/faac - Restrictive copyrightahze2004-11-101-0/+2 * Add multimedia/pvr250 port to describe the legal status if hcwPVRP2.sysedwin2004-10-161-0/+3 * Add milter-spamc, non-commercial distribution of the original files only.clive2004-10-141-0/+2 * Set NO_CDROM due to licensing restrictions.linimon2004-10-051-0/+2 * Clarify the legal status of java/eclipse-clay-core: you must read andlinimon2004-09-101-1/+2 * Add java/eclipse-clay-core.nork2004-09-041-0/+1 * Redistribution of grass*i18n-ipafull-gnu_bin.tar.gz itself is permitted.hrs2004-08-211-1/+0 * Add himeno/* uncertain to distribute bin and/or srcmaho2004-08-161-0/+1 * Add ipa-ttfonts. Currently cannot distribute fonts itself.maho2004-08-141-0/+1 * - Kill trailing whitespacepav2004-08-131-11/+11 * Add jpgraph (not for commercial use).ale2004-07-191-0/+1 * - Make LEGAL closer to reality.clement2004-06-301-97/+307 * Add entry for net/skype, they don't allow redistribution yet.netchild2004-06-241-0/+1 * Add entry for java/sun-wtk: No redistribution allowedvs2004-06-081-0/+1 * Add linux-flashplugin7 7.0r25, the official Macromedia Flash Playernork2004-06-061-0/+1 * Add the distfiles for mail/milter-sender. The application'syar2004-06-051-0/+4 * - Fix LEGAL entries:clement2004-05-231-4/+4 * - Add DIST_SUBDIR to be better matched in LEGAL fileclement2004-05-231-1/+1 * - Fix most of bogus entries in ports/LEGALclement2004-05-231-86/+85 * Add distfiles of lang/compaq-cc. The port is already marked as restricted.netchild2004-04-121-0/+3 * dd an entry for poseidon.thierry2004-04-101-0/+1 * Add an entry for x11-fonts/gentium.thierry2004-04-041-0/+2 * Mark uemacs NO_CDROM:kris2004-03-311-0/+1 * Add entry for www/taskspav2004-03-301-0/+1 * Add ports/science/ovt.thierry2004-03-241-0/+2 * Add nwrite.trevor2004-03-181-0/+1 * Add www/dansguardian*. These are already restricted and marked NO_CDROM,linimon2004-03-101-0/+4 * - Update entry for security/antivir-milter to also catch beta versions.netchild2004-03-051-2/+1 * Add entry for gnome-icons-* ports.pav2004-03-051-0/+1 * LEGAL lists distfileseik2004-02-281-2/+2 * Add entry for science/cdcl.pav2004-02-281-0/+1 * linux-flashplugin: -eik2004-02-281-0/+2 * State that we are unsure about licensing status of "kde-icons-*"lioux2004-02-251-0/+1 * Add invitation_to_ruby.trevor2004-02-181-0/+1 * update for lang/ifc7 (former version 7 series) and lang/ifcmaho2004-02-011-2/+2 * Add entry for games/linux-enemyterritorypav2004-01-221-0/+2 * lang/ifc8 is restrictedmaho2004-01-191-0/+1 * Add motoya-ttfonts restricted.nork2004-01-161-0/+2 * Update for the upcomming icc7 and icc (v8).netchild2004-01-111-1/+2 * - Add an entry for mod_watch4clement2004-01-091-0/+2 * Add www/urchin5 : Commercial software, also comes bundled with Apache-SSLedwin2004-01-031-0/+2 * - Add entry for ports/math/emc2krion2004-01-031-0/+2 * - Add entry for ports/math/bamgkrion2004-01-031-0/+2 * x11-fonts/bitstream-vera is no longer restricted.marcus2004-01-021-1/+0 * Clarify boodler entry.pav2003-12-311-1/+1 * Add audio/boodler.pav2003-12-311-0/+1 * Add LEGAL status of java/orionedwin2003-12-291-0/+1 * We can distribute the native Opera browser now.marcus2003-12-171-2/+0 * Add math/FreeFem++pav2003-12-171-0/+1 * Add entry for x11-fonts/code2000.pav2003-12-091-0/+2 * add gibi (french/gibi)oliver2003-12-081-0/+3 * Add audio/eawpats.pav2003-12-041-0/+2 * Add dsnake.pav2003-11-231-0/+1 * Add linux-gtk2.trevor2003-11-191-0/+1 * Add MBROLA.trevor2003-11-051-0/+2 * - Add entry for ports/net/AquaGatekeeperkrion2003-11-031-0/+1 * Add entry for ORBacusarved2003-10-281-0/+1 * Add xephem (personal use only), correct format of rar and ppunpackkris2003-10-271-2/+3 * Add rarkris2003-10-271-0/+1 * Add ppunpackkris2003-10-271-0/+1 * Submitted by: maintainerfoxfair2003-10-221-1/+1 * Add fprob: Free for personal use only.foxfair2003-10-221-0/+1 * ports/www/mod_tidy has no license.naddy2003-10-161-0/+1 * Add linux_devtools 8.0.trevor2003-10-121-0/+1 * add entry for antivir-milternetchild2003-09-241-0/+1 * Add clisp-hyperspec: commercial redistribution prohibited.olgeni2003-08-191-0/+1 * Added devel/hptools which should notmaho2003-07-281-0/+1 * a) Forgot to update distinfo 52498maho2003-07-251-0/+1 * add japanese/xtroliver2003-07-25