aboutsummaryrefslogtreecommitdiffstats
path: root/emulators/wine
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2011-03-20 04:50:11 +0800
committergerald <gerald@FreeBSD.org>2011-03-20 04:50:11 +0800
commita434b743ac69da039ffc9603b479e214d6f74d2a (patch)
treeb333ea947b657f7a8bdc1a7419fbf7f7eb887e36 /emulators/wine
parentc011d69d120f951158687dd54724dd495f7addfe (diff)
downloadfreebsd-ports-gnome-a434b743ac69da039ffc9603b479e214d6f74d2a.tar.gz
freebsd-ports-gnome-a434b743ac69da039ffc9603b479e214d6f74d2a.tar.zst
freebsd-ports-gnome-a434b743ac69da039ffc9603b479e214d6f74d2a.zip
Remove the explicit passing of CPPFLAGS to MAKE_ENV which is no longer
necessary; just set CPPFLAGS as a regular variable. PR: 153625
Diffstat (limited to 'emulators/wine')
-rw-r--r--emulators/wine/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/emulators/wine/Makefile b/emulators/wine/Makefile
index 7cfa48302e17..52cd718efa1a 100644
--- a/emulators/wine/Makefile
+++ b/emulators/wine/Makefile
@@ -28,14 +28,14 @@ LICENSE= LGPL21 LGPL3
LICENSE_COMB= dual
LICENSE_FILE= ${WRKSRC}/LICENSE
+CPPFLAGS= "-I${LOCALBASE}/include"
GNU_CONFIGURE= yes
CONFIGURE_ARGS+=--datadir=${DATADIR} --verbose --disable-tests \
--with-glu --with-opengl --with-xrandr \
--without-capi --without-gphoto --without-gsm \
--without-v4l --without-mpg123 --without-sane \
--without-xcomposite --without-xinerama
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib" \
+CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib" \
FLEX="${LOCALBASE}/bin/flex"
WINELIBDIR?= ${PREFIX}/lib
.if !defined(USE_LDCONFIG32)