aboutsummaryrefslogtreecommitdiffstats
path: root/emulators
diff options
context:
space:
mode:
authormaho <maho@FreeBSD.org>2003-07-21 08:48:09 +0800
committermaho <maho@FreeBSD.org>2003-07-21 08:48:09 +0800
commit3dea7e822cc5749c7d0f8ea2e805aa64e654852e (patch)
treee1aa69511f16e5522e55a37d02a4f9f1115db78a /emulators
parent66c109d8233052253e6713a53f04872c38d573cb (diff)
downloadfreebsd-ports-gnome-3dea7e822cc5749c7d0f8ea2e805aa64e654852e.tar.gz
freebsd-ports-gnome-3dea7e822cc5749c7d0f8ea2e805aa64e654852e.tar.zst
freebsd-ports-gnome-3dea7e822cc5749c7d0f8ea2e805aa64e654852e.zip
Clean up of the port.
1. ECHO -> ECHO_CMD 2. .if !defined(WITH_OPTIMIZED_FLAGS) should be inside of pre-everything:: since shell command in question isn't under any target, and it is not a valid syntax. Reviewed by: will Pointy hat to: myself
Diffstat (limited to 'emulators')
-rw-r--r--emulators/fceu/Makefile6
-rw-r--r--emulators/fceux/Makefile6
2 files changed, 6 insertions, 6 deletions
diff --git a/emulators/fceu/Makefile b/emulators/fceu/Makefile
index 1acdc9372555..faa2f1dbae92 100644
--- a/emulators/fceu/Makefile
+++ b/emulators/fceu/Makefile
@@ -36,11 +36,11 @@ CFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll
CFLAGS+= -mcpu=i686 -march=i686 -mfancy-math-387
.endif # i386
.endif
-.if !defined(WITH_OPTIMIZED_FLAGS)
- @${ECHO} "You can optimize by setting WITH_OPTIMIZED_FLAGS=yes."
-.endif
pre-everything::
+.if !defined(WITH_OPTIMIZED_FLAGS)
+ @${ECHO_MSG} "You can optimize by setting WITH_OPTIMIZED_FLAGS=yes."
+.endif
.if !defined(NOPORTDOCS) && !defined(TECH_DOC_INSTALL)
@${ECHO_MSG} "You can install technical documents"
@${ECHO_MSG} "by defining TECH_DOC_INSTALL"
diff --git a/emulators/fceux/Makefile b/emulators/fceux/Makefile
index 1acdc9372555..faa2f1dbae92 100644
--- a/emulators/fceux/Makefile
+++ b/emulators/fceux/Makefile
@@ -36,11 +36,11 @@ CFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll
CFLAGS+= -mcpu=i686 -march=i686 -mfancy-math-387
.endif # i386
.endif
-.if !defined(WITH_OPTIMIZED_FLAGS)
- @${ECHO} "You can optimize by setting WITH_OPTIMIZED_FLAGS=yes."
-.endif
pre-everything::
+.if !defined(WITH_OPTIMIZED_FLAGS)
+ @${ECHO_MSG} "You can optimize by setting WITH_OPTIMIZED_FLAGS=yes."
+.endif
.if !defined(NOPORTDOCS) && !defined(TECH_DOC_INSTALL)
@${ECHO_MSG} "You can install technical documents"
@${ECHO_MSG} "by defining TECH_DOC_INSTALL"