aboutsummaryrefslogtreecommitdiffstats
path: root/emulators
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2000-09-10 23:03:00 +0800
committerknu <knu@FreeBSD.org>2000-09-10 23:03:00 +0800
commit638ac7892207a46eab635679edfa4cab40f32681 (patch)
treedd520042d858e5cacbc18ff556e9f0d5d7b46e3e /emulators
parent6590f6bc1ed40df66a629b441be7cfd77e1e7f68 (diff)
downloadfreebsd-ports-gnome-638ac7892207a46eab635679edfa4cab40f32681.tar.gz
freebsd-ports-gnome-638ac7892207a46eab635679edfa4cab40f32681.tar.zst
freebsd-ports-gnome-638ac7892207a46eab635679edfa4cab40f32681.zip
Fix the configure script that caused a syntax error when no networking.
PR: ports/20816 Submitted by: Kazu TAKAMUNE <takamune@avrl.mei.co.jp>
Diffstat (limited to 'emulators')
-rw-r--r--emulators/vmware/scripts/configure2
-rw-r--r--emulators/vmware2/scripts/configure2
-rw-r--r--emulators/vmware3/scripts/configure2
3 files changed, 3 insertions, 3 deletions
diff --git a/emulators/vmware/scripts/configure b/emulators/vmware/scripts/configure
index 75ec1773b1bf..9adf59bf0698 100644
--- a/emulators/vmware/scripts/configure
+++ b/emulators/vmware/scripts/configure
@@ -102,5 +102,5 @@ exec > ${WRKDIR}/Makefile.inc.net
echo '#' `date`
echo VMNET_HOST_IP=$host_ip
echo VMNET_NETMASK=$netmask
-[ $networking -ne 0 ] && echo VMNET_NETWORKING=1
+echo VMNET_NETWORKING=$networking
)
diff --git a/emulators/vmware2/scripts/configure b/emulators/vmware2/scripts/configure
index 7fb4e5ce926b..bb2150ac04a6 100644
--- a/emulators/vmware2/scripts/configure
+++ b/emulators/vmware2/scripts/configure
@@ -102,7 +102,7 @@ exec > ${WRKDIR}/Makefile.inc.net
echo '#' `date`
echo VMNET_HOST_IP=$host_ip
echo VMNET_NETMASK=$netmask
-[ $networking -ne 0 ] && echo VMNET_NETWORKING=1
+echo VMNET_NETWORKING=$networking
)
exit 0
diff --git a/emulators/vmware3/scripts/configure b/emulators/vmware3/scripts/configure
index 7fb4e5ce926b..bb2150ac04a6 100644
--- a/emulators/vmware3/scripts/configure
+++ b/emulators/vmware3/scripts/configure
@@ -102,7 +102,7 @@ exec > ${WRKDIR}/Makefile.inc.net
echo '#' `date`
echo VMNET_HOST_IP=$host_ip
echo VMNET_NETMASK=$netmask
-[ $networking -ne 0 ] && echo VMNET_NETWORKING=1
+echo VMNET_NETWORKING=$networking
)
exit 0