aboutsummaryrefslogtreecommitdiffstats
path: root/emulators
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2017-10-13 00:02:44 +0800
committergerald <gerald@FreeBSD.org>2017-10-13 00:02:44 +0800
commit67a6d08b981602cb28b51feb4f0e1255c4c191ce (patch)
treef40700ff122606caf2a6742807ed18a4ed498c85 /emulators
parent777c839e7ac2a2ec8162da9927f95a948aa0a5a4 (diff)
downloadfreebsd-ports-gnome-67a6d08b981602cb28b51feb4f0e1255c4c191ce.tar.gz
freebsd-ports-gnome-67a6d08b981602cb28b51feb4f0e1255c4c191ce.tar.zst
freebsd-ports-gnome-67a6d08b981602cb28b51feb4f0e1255c4c191ce.zip
Use ${GREP}, ${SED}, and ${PRINTF} instead of their direct brethren.
Reported by: portlint
Diffstat (limited to 'emulators')
-rw-r--r--emulators/wine-devel/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/emulators/wine-devel/Makefile b/emulators/wine-devel/Makefile
index 54af2e7996fc..5e7de1828361 100644
--- a/emulators/wine-devel/Makefile
+++ b/emulators/wine-devel/Makefile
@@ -172,10 +172,10 @@ post-install:
${INSTALL_DATA} ${WRKSRC}/tools/winedump/README ${STAGEDIR}${DOCSDIR}/README.winedump
check-wine-devel-vs-wine-staging:
- @grep %%STAGING%% pkg-plist | while read f; do \
- f=`echo $$f | sed -e 's/%%STAGING%%//'`; \
+ @${GREP} %%STAGING%% pkg-plist | while read f; do \
+ f=`echo $$f | ${SED} -e 's/%%STAGING%%//'`; \
if [ -f "$$STAGEDIR/$$PREFIX/$$f" ]; then \
- printf "%s no longer contigent on %%STAGING%%?\n" "$$f"; \
+ ${PRINTF} "%s no longer contigent on %%STAGING%%?\n" "$$f"; \
fi \
done