aboutsummaryrefslogtreecommitdiffstats
path: root/finance/p5-Business-OnlinePayment
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2013-08-03 02:52:07 +0800
committermat <mat@FreeBSD.org>2013-08-03 02:52:07 +0800
commitf47f83f9c8923b3b0f740482331aab0d0aa669e9 (patch)
treea4a613f80a0e443c044c2319e43ce75e14c50813 /finance/p5-Business-OnlinePayment
parent16bdaae92136c316b9043fffbf5fb4438dce004e (diff)
downloadfreebsd-ports-gnome-f47f83f9c8923b3b0f740482331aab0d0aa669e9.tar.gz
freebsd-ports-gnome-f47f83f9c8923b3b0f740482331aab0d0aa669e9.tar.zst
freebsd-ports-gnome-f47f83f9c8923b3b0f740482331aab0d0aa669e9.zip
- Convert to new perl framework
- Trim Makefile header - Remove MAKE_JOBS_SAFE=yes, it's the default.
Diffstat (limited to 'finance/p5-Business-OnlinePayment')
-rw-r--r--finance/p5-Business-OnlinePayment/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/finance/p5-Business-OnlinePayment/Makefile b/finance/p5-Business-OnlinePayment/Makefile
index 80c537463485..f73014c72fe1 100644
--- a/finance/p5-Business-OnlinePayment/Makefile
+++ b/finance/p5-Business-OnlinePayment/Makefile
@@ -18,7 +18,8 @@ BUILD_DEPENDS= p5-Net-SSLeay>=0:${PORTSDIR}/security/p5-Net-SSLeay \
p5-libwww>=0:${PORTSDIR}/www/p5-libwww
RUN_DEPENDS:= ${BUILD_DEPENDS}
-PERL_CONFIGURE= yes
+USES= perl5
+USE_PERL5= configure
MAN3= Business::OnlinePayment.3 \
Business::FraudDetect.3 \