aboutsummaryrefslogtreecommitdiffstats
path: root/finance
diff options
context:
space:
mode:
authoraz <az@FreeBSD.org>2013-08-03 02:21:05 +0800
committeraz <az@FreeBSD.org>2013-08-03 02:21:05 +0800
commit4539b36e07dc5d3a00796c31225b2da419544ef0 (patch)
tree59a0148ef943ecb5bc12a830cc669c801d3c91f8 /finance
parenta7f25a26617517dba99672639956e265390f576a (diff)
downloadfreebsd-ports-gnome-4539b36e07dc5d3a00796c31225b2da419544ef0.tar.gz
freebsd-ports-gnome-4539b36e07dc5d3a00796c31225b2da419544ef0.tar.zst
freebsd-ports-gnome-4539b36e07dc5d3a00796c31225b2da419544ef0.zip
- Convert to new perl framework
Diffstat (limited to 'finance')
-rw-r--r--finance/p5-Business-OnlinePayment-OCV/Makefile3
-rw-r--r--finance/p5-Business-OnlinePayment-iAuthorizer/Makefile3
-rw-r--r--finance/p5-Finance-Amortization/Makefile3
3 files changed, 6 insertions, 3 deletions
diff --git a/finance/p5-Business-OnlinePayment-OCV/Makefile b/finance/p5-Business-OnlinePayment-OCV/Makefile
index ed28e9ab4801..a459feb99e5f 100644
--- a/finance/p5-Business-OnlinePayment-OCV/Makefile
+++ b/finance/p5-Business-OnlinePayment-OCV/Makefile
@@ -19,7 +19,8 @@ BUILD_DEPENDS= p5-Business-OnlinePayment>=0:${PORTSDIR}/finance/p5-Business-Onli
p5-Business-OCV>=0:${PORTSDIR}/finance/p5-Business-OCV
RUN_DEPENDS:= ${BUILD_DEPENDS}
-PERL_CONFIGURE= yes
+USES= perl5
+USE_PERL5= configure
MAN3= Business::OnlinePayment::OCV.3
diff --git a/finance/p5-Business-OnlinePayment-iAuthorizer/Makefile b/finance/p5-Business-OnlinePayment-iAuthorizer/Makefile
index 799cae84c315..6d49d548bc76 100644
--- a/finance/p5-Business-OnlinePayment-iAuthorizer/Makefile
+++ b/finance/p5-Business-OnlinePayment-iAuthorizer/Makefile
@@ -20,7 +20,8 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
WRKSRC= ${WRKDIR}/${PORTNAME}
-PERL_CONFIGURE= yes
+USES= perl5
+USE_PERL5= configure
MAN3= Business::OnlinePayment::iAuthorizer.3
diff --git a/finance/p5-Finance-Amortization/Makefile b/finance/p5-Finance-Amortization/Makefile
index eeeaf3337497..c1a2a63de275 100644
--- a/finance/p5-Finance-Amortization/Makefile
+++ b/finance/p5-Finance-Amortization/Makefile
@@ -14,7 +14,8 @@ PKGNAMEPREFIX= p5-
MAINTAINER= ports@FreeBSD.org
COMMENT= Simple amortization schedules
-PERL_CONFIGURE= yes
+USES= perl5
+USE_PERL5= configure
MAN3= Finance::Amortization.3