aboutsummaryrefslogtreecommitdiffstats
path: root/finance
diff options
context:
space:
mode:
authorak <ak@FreeBSD.org>2013-04-25 02:10:30 +0800
committerak <ak@FreeBSD.org>2013-04-25 02:10:30 +0800
commitbd9e313d10d3c51dbd0716acbbf2cbcd4b33000e (patch)
tree5883afe298a5f232e854b104fc944ca19c4f7e7f /finance
parent2e4755fb165fc85b66abbd26d0129a688b4273da (diff)
downloadfreebsd-ports-gnome-bd9e313d10d3c51dbd0716acbbf2cbcd4b33000e.tar.gz
freebsd-ports-gnome-bd9e313d10d3c51dbd0716acbbf2cbcd4b33000e.tar.zst
freebsd-ports-gnome-bd9e313d10d3c51dbd0716acbbf2cbcd4b33000e.zip
- Convert USE_GETTEXT to USES (part 3)
Approved by: portmgr (bapt)
Diffstat (limited to 'finance')
-rw-r--r--finance/eqonomize-kde3/Makefile2
-rw-r--r--finance/frontaccounting/Makefile2
-rw-r--r--finance/gnofin/Makefile2
-rw-r--r--finance/gnucash/Makefile2
-rw-r--r--finance/grisbi/Makefile2
-rw-r--r--finance/homebank/Makefile2
-rw-r--r--finance/kmymoney2/Makefile2
-rw-r--r--finance/openerp-web/Makefile2
-rw-r--r--finance/weberp/Makefile2
9 files changed, 9 insertions, 9 deletions
diff --git a/finance/eqonomize-kde3/Makefile b/finance/eqonomize-kde3/Makefile
index 63e84f8bb2fa..880cae110abc 100644
--- a/finance/eqonomize-kde3/Makefile
+++ b/finance/eqonomize-kde3/Makefile
@@ -14,7 +14,7 @@ COMMENT= A personal accounting software package
DEPRECATED= Depends on QT3; unmaintained
EXPIRATION_DATE= 2013-07-01
-USE_GETTEXT= yes
+USES= gettext
USE_KDELIBS_VER=3
GNU_CONFIGURE= yes
USE_PERL5= yes
diff --git a/finance/frontaccounting/Makefile b/finance/frontaccounting/Makefile
index b86aafb52b94..9e83396f6a2b 100644
--- a/finance/frontaccounting/Makefile
+++ b/finance/frontaccounting/Makefile
@@ -13,7 +13,7 @@ COMMENT= Simple, powerful system for the entire ERP chain
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/doc/license.txt
-USE_GETTEXT= yes
+USES= gettext
USE_MYSQL= yes
USE_PHP+= mysql mysqli openssl session
diff --git a/finance/gnofin/Makefile b/finance/gnofin/Makefile
index 99196047d86f..74dabe8475bf 100644
--- a/finance/gnofin/Makefile
+++ b/finance/gnofin/Makefile
@@ -23,7 +23,7 @@ CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
.if !defined(WITHOUT_NLS)
-USE_GETTEXT=yes
+USES+= gettext
PLIST_SUB= NLS=""
.else
CONFIGURE_ARGS= --disable-nls
diff --git a/finance/gnucash/Makefile b/finance/gnucash/Makefile
index 560dd7ac533d..a8bb6e817eed 100644
--- a/finance/gnucash/Makefile
+++ b/finance/gnucash/Makefile
@@ -31,7 +31,7 @@ LOCALE_TAX_DESC= Enable localized tax categories
WEBKIT_DESC= Use webkit instead of gtkhtml for the HTML engine
USE_BZIP2= yes
-USE_GETTEXT= yes
+USES= gettext
USE_GMAKE= yes
MAKE_JOBS_SAFE= yes
USE_PERL5= yes
diff --git a/finance/grisbi/Makefile b/finance/grisbi/Makefile
index c04dbe648fd1..9895c1a9028f 100644
--- a/finance/grisbi/Makefile
+++ b/finance/grisbi/Makefile
@@ -36,7 +36,7 @@ LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
CONFIGURE_ARGS+=--disable-nls
PLIST_SUB+= NLS="@comment "
.else
-USE_GETTEXT= yes
+USES+= gettext
PLIST_SUB+= NLS=""
.endif
diff --git a/finance/homebank/Makefile b/finance/homebank/Makefile
index 08e1377af300..5f031e8102c0 100644
--- a/finance/homebank/Makefile
+++ b/finance/homebank/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= pthread-stubs:${PORTSDIR}/devel/libpthread-stubs \
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_ICONV= yes
-USE_GETTEXT= yes
+USES= gettext
USE_XORG= pixman x11 xau xcomposite xcursor xdamage xdmcp xext xfixes \
xi xinerama xrandr xrender
USE_GNOME= desktopfileutils gnomehier gtk20
diff --git a/finance/kmymoney2/Makefile b/finance/kmymoney2/Makefile
index 9bd6e975c6a9..c8c0dc940c6c 100644
--- a/finance/kmymoney2/Makefile
+++ b/finance/kmymoney2/Makefile
@@ -29,7 +29,7 @@ USE_AUTOTOOLS= libtool
USE_PERL5= yes
USE_BZIP2= yes
USE_LDCONFIG= yes
-USE_GETTEXT= yes
+USES= gettext
USE_XORG= xext
INSTALLS_ICONS= yes
diff --git a/finance/openerp-web/Makefile b/finance/openerp-web/Makefile
index 1bc5f9110fa9..255c3ba987a6 100644
--- a/finance/openerp-web/Makefile
+++ b/finance/openerp-web/Makefile
@@ -25,7 +25,7 @@ BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cherrypy>0:${PORTSDIR}/www/py-cherrypy \
${PYTHON_PKGNAMEPREFIX}xlwt>0:${PORTSDIR}/textproc/py-xlwt
RUN_DEPENDS:= ${BUILD_DEPENDS}
-USE_GETTEXT= yes
+USES= gettext
USE_PYTHON= yes
USE_PYDISTUTILS= easy_install
diff --git a/finance/weberp/Makefile b/finance/weberp/Makefile
index ff2cf0ae97b2..59c6bf2e8d32 100644
--- a/finance/weberp/Makefile
+++ b/finance/weberp/Makefile
@@ -18,7 +18,7 @@ PORTSCOUT= skipv:3.12
USE_ZIP= yes
USE_PHP= mysql gettext
-USE_GETTEXT= yes
+USES= gettext
WRKSRC= ${WRKDIR}/webERP${PORTVERSION}
NO_BUILD= yes