aboutsummaryrefslogtreecommitdiffstats
path: root/french/daCode/Makefile
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2003-01-03 09:17:45 +0800
committeredwin <edwin@FreeBSD.org>2003-01-03 09:17:45 +0800
commitd3a313ff9d385f0f239b0231fbd0cca7346bdaf7 (patch)
tree6686122185867a9caa7dd3a27574184517db9202 /french/daCode/Makefile
parent13fa8c2f7f7eaeb0a1bf688db2b7f3e8cfb4d50e (diff)
downloadfreebsd-ports-gnome-d3a313ff9d385f0f239b0231fbd0cca7346bdaf7.tar.gz
freebsd-ports-gnome-d3a313ff9d385f0f239b0231fbd0cca7346bdaf7.tar.zst
freebsd-ports-gnome-d3a313ff9d385f0f239b0231fbd0cca7346bdaf7.zip
New Port : french/dacode
A web publication system used by http://www.linuxfr.org PR: ports/42421 Submitted by: Sebastien Gioria <gioria@FreeBSD.ORG>
Diffstat (limited to 'french/daCode/Makefile')
-rw-r--r--french/daCode/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/french/daCode/Makefile b/french/daCode/Makefile
new file mode 100644
index 000000000000..141839732bb1
--- /dev/null
+++ b/french/daCode/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: daCode-1.2.0
+# Date created: 4 September 2002
+# Whom: Sebastien Gioria <gioria@FreeBSD.ORG>
+#
+# $FreeBSD$
+#
+
+PORTNAME= daCode
+PORTVERSION= 1.2.0
+CATEGORIES= french
+MASTER_SITES= http://switch.dl.sourceforge.net/sourceforge/dacode/
+
+MAINTAINER= gioria@FreeBSD.org
+
+RUN_DEPENDS+= ${LOCALBASE}/sbin/httpd:${PORTSDIR}/www/apache13 \
+ ${LOCALBASE}/libexec/apache/libphp3.so:${PORTSDIR}/lang/php3
+
+NO_BUILD= yes
+
+do-install:
+ ${ECHO} "Installing in ${PREFIX}/www/dadode"
+ ${MKDIR} ${PREFIX}/www/dacode
+ ${CP} -R ${WRKSRC}/* ${PREFIX}/www/dacode
+ ${CHOWN} -R www:www ${PREFIX}/www/dacode
+
+post-install:
+ @${SED} -e 's,%%PREFIX%%,${PREFIX},g' ${PKGMESSAGE}
+
+.include <bsd.port.mk>