aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/ftpq/Makefile
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2000-07-04 12:25:13 +0800
committerwill <will@FreeBSD.org>2000-07-04 12:25:13 +0800
commitd230a0283443d7a54e8e05d1759cc8e9b1e41b99 (patch)
tree7f1d9b9806340081e2c439c263126b1ad8e7c16d /ftp/ftpq/Makefile
parent157312b97a675d1b1d6c4616919aa2e5495b517e (diff)
downloadfreebsd-ports-gnome-d230a0283443d7a54e8e05d1759cc8e9b1e41b99.tar.gz
freebsd-ports-gnome-d230a0283443d7a54e8e05d1759cc8e9b1e41b99.tar.zst
freebsd-ports-gnome-d230a0283443d7a54e8e05d1759cc8e9b1e41b99.zip
Add ftpq, a ftp upload queue manager.
Diffstat (limited to 'ftp/ftpq/Makefile')
-rw-r--r--ftp/ftpq/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/ftp/ftpq/Makefile b/ftp/ftpq/Makefile
new file mode 100644
index 000000000000..15e7227c88cd
--- /dev/null
+++ b/ftp/ftpq/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: ftpq
+# Date created: Mon 03 Jul 2000
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= ftpq
+PORTVERSION= 0.06
+CATEGORIES= ftp
+MASTER_SITES= http://www.tranchant.freeserve.co.uk/software/
+
+MAINTAINER= ports@FreeBSD.org
+
+MAN1= ftpq.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/ftpq ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/ftpq.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>