aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/ftpsearch
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /ftp/ftpsearch
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'ftp/ftpsearch')
-rw-r--r--ftp/ftpsearch/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/ftp/ftpsearch/Makefile b/ftp/ftpsearch/Makefile
index 481f48bb0246..55366cc2d488 100644
--- a/ftp/ftpsearch/Makefile
+++ b/ftp/ftpsearch/Makefile
@@ -40,7 +40,7 @@ MAN8= astat.8 autoupdateconfig.pl.8 cardusage.8 checkenv.pl.8 chknavig.8 \
search.8 sgateway.8 siteadmin.pl.8 sortsuffix.8
pre-install:
- find ${WRKSRC} \( -name \*.orig -o -name \*~ \) -exec ${RM} \{} \;
+ ${FIND} ${WRKSRC} \( -name \*.orig -o -name \*~ \) -exec ${RM} \{} \;
post-install:
${LN} -sf ${PREFIX}/ftpsearch/bin/gateway ${PREFIX}/bin/ftpsearch