aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/llnlxftp/Makefile
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2013-06-12 19:57:13 +0800
committerbapt <bapt@FreeBSD.org>2013-06-12 19:57:13 +0800
commit0102877c5d3db0d255ea87469290109525f4d288 (patch)
tree4b9b5ec2f9f5804d8faaf0e880e182d8d3e6414a /ftp/llnlxftp/Makefile
parentad608852b25514db3d4b128e370bc67d3c707488 (diff)
downloadfreebsd-ports-gnome-0102877c5d3db0d255ea87469290109525f4d288.tar.gz
freebsd-ports-gnome-0102877c5d3db0d255ea87469290109525f4d288.tar.zst
freebsd-ports-gnome-0102877c5d3db0d255ea87469290109525f4d288.zip
Fix build with clang
Diffstat (limited to 'ftp/llnlxftp/Makefile')
-rw-r--r--ftp/llnlxftp/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/ftp/llnlxftp/Makefile b/ftp/llnlxftp/Makefile
index 07b7d6474cf7..1091305975b0 100644
--- a/ftp/llnlxftp/Makefile
+++ b/ftp/llnlxftp/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: llnlxftp
-# Date created: 9 November 1997
-# Whom: Dima Ruban <dima@FreeBSD.org>
-#
+# Created by: Dima Ruban <dima@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= llnlxftp
PORTVERSION= 2.1
@@ -22,6 +18,10 @@ USE_MOTIF= yes
USE_IMAKE= yes
USE_XORG= ice sm x11 xext xp xt
+CFLAGS+= -Wno-implicit-int \
+ -Wno-implicit-function-declaration \
+ -Wno-return-type
+
MAN1= xftp.1
.include <bsd.port.mk>