aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/prozilla/Makefile
diff options
context:
space:
mode:
authorlawrance <lawrance@FreeBSD.org>2006-02-15 15:49:32 +0800
committerlawrance <lawrance@FreeBSD.org>2006-02-15 15:49:32 +0800
commit833e26e9ad3b9c7e6c71c565eae6009733cc7b2e (patch)
treeea0e38500f40ba09e325d0f30a96fb5731c048b3 /ftp/prozilla/Makefile
parenta0b22464d0494bb65878e652b70aba282831274f (diff)
downloadfreebsd-ports-gnome-833e26e9ad3b9c7e6c71c565eae6009733cc7b2e.tar.gz
freebsd-ports-gnome-833e26e9ad3b9c7e6c71c565eae6009733cc7b2e.tar.zst
freebsd-ports-gnome-833e26e9ad3b9c7e6c71c565eae6009733cc7b2e.zip
Install header files in a subdirectory.
Add 'net' category. PR: ports/93255 Submitted by: Alejandro Pulver <alejandro@varnet.biz> (maintainer)
Diffstat (limited to 'ftp/prozilla/Makefile')
-rw-r--r--ftp/prozilla/Makefile12
1 files changed, 10 insertions, 2 deletions
diff --git a/ftp/prozilla/Makefile b/ftp/prozilla/Makefile
index a7bbb175d817..40147f24e1e6 100644
--- a/ftp/prozilla/Makefile
+++ b/ftp/prozilla/Makefile
@@ -7,8 +7,8 @@
PORTNAME= prozilla
PORTVERSION= 2.0.3
-PORTREVISION= 1
-CATEGORIES= ftp
+PORTREVISION= 2
+CATEGORIES= ftp net
MASTER_SITES= http://prozilla.genesys.ro/downloads/prozilla/tarballs/
MAINTAINER= alejandro@varnet.biz
@@ -26,4 +26,12 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
MAN1= proz.1
+SUB_FILES= pkg-message
+PKGMESSAGE= ${FILESDIR}/pkg-message
+
+post-install:
+ @${ECHO_CMD}
+ @${CAT} ${PKGMESSAGE}
+ @${ECHO_CMD}
+
.include <bsd.port.mk>