aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/puf/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2001-02-06 03:05:34 +0800
committerijliao <ijliao@FreeBSD.org>2001-02-06 03:05:34 +0800
commit46013e02ae725c9f66f982e22132a71ceccb98d0 (patch)
tree3b3b837bfee3d0a8a0ea5054a0e747b8006aa7d3 /ftp/puf/Makefile
parent7101e3ec8af54ae1821d9884fa68396ca2bb6edf (diff)
downloadfreebsd-ports-gnome-46013e02ae725c9f66f982e22132a71ceccb98d0.tar.gz
freebsd-ports-gnome-46013e02ae725c9f66f982e22132a71ceccb98d0.tar.zst
freebsd-ports-gnome-46013e02ae725c9f66f982e22132a71ceccb98d0.zip
add puf, a "parallel url fetcher" for UN*X systems
Diffstat (limited to 'ftp/puf/Makefile')
-rw-r--r--ftp/puf/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/ftp/puf/Makefile b/ftp/puf/Makefile
new file mode 100644
index 000000000000..6bb22188be86
--- /dev/null
+++ b/ftp/puf/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# New ports collection makefile for: puf
+# Date created: Feb 6, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= puf
+PORTVERSION= 0.91b4
+CATEGORIES= ftp
+MASTER_SITES= http://www.inf.tu-dresden.de/cgi-bin/cgiwrap/ob6/get/
+DISTNAME= ${PORTNAME}
+
+MAINTAINER= ijliao@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:S/b/beta/}
+
+GNU_CONFIGURE= yes
+
+GMAKE= yes
+
+MAN1= puf.1
+
+.include <bsd.port.mk>