aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/twoftpd/Makefile
diff options
context:
space:
mode:
authorkevlo <kevlo@FreeBSD.org>2001-09-17 00:18:47 +0800
committerkevlo <kevlo@FreeBSD.org>2001-09-17 00:18:47 +0800
commit7e222c2efce0cc59ddb680390c0110e475031291 (patch)
tree0a1e40834a6b2b3df6e178da9ec73ecaf1db62bc /ftp/twoftpd/Makefile
parent627b874c36823eafb29b7902cf5d7cbba90875a5 (diff)
downloadfreebsd-ports-gnome-7e222c2efce0cc59ddb680390c0110e475031291.tar.gz
freebsd-ports-gnome-7e222c2efce0cc59ddb680390c0110e475031291.tar.zst
freebsd-ports-gnome-7e222c2efce0cc59ddb680390c0110e475031291.zip
Initial import of twoftpd-1.13.
Twoftpd is an FTP server that strives to be secure, simple, and efficient. None of the commands can cause execution of other programs, and the normal model of execution does a chroot to the logged in user's directory immediately after authentication. PR: 30565 Submitted by: Gea-Suan Lin <gslin@infomath.math.nctu.edu.tw>
Diffstat (limited to 'ftp/twoftpd/Makefile')
-rw-r--r--ftp/twoftpd/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/ftp/twoftpd/Makefile b/ftp/twoftpd/Makefile
new file mode 100644
index 000000000000..1d013ec85457
--- /dev/null
+++ b/ftp/twoftpd/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: twoftpd
+# Date created: 14 September 2001
+# Whom: Gea-Suan Lin (gslin@ccca.nctu.edu.tw)
+#
+# $FreeBSD$
+#
+
+PORTNAME= twoftpd
+PORTVERSION= 1.13
+CATEGORIES= ftp
+MASTER_SITES= http://untroubled.org/twoftpd/
+
+MAINTAINER= gslin@ccca.nctu.edu.tw
+
+BIN= twoftpd-anon twoftpd-anon-conf twoftpd-auth twoftpd-conf twoftpd-xfer
+
+do-install:
+.for FILE in ${BIN}
+ @${INSTALL_PROGRAM} ${WRKSRC}/${FILE} ${PREFIX}/sbin
+.endfor
+
+.include <bsd.port.mk>