aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/vcheck/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2001-06-02 03:03:15 +0800
committerijliao <ijliao@FreeBSD.org>2001-06-02 03:03:15 +0800
commita6e7e0cb7ef7988fa8c1fb576d79f0b2160e607c (patch)
treefcb92a40569eb37b3bf0cd167df686df1b140490 /ftp/vcheck/Makefile
parent86669f665ad5ae8a1fa7c616b97ad8593cbd893c (diff)
downloadfreebsd-ports-gnome-a6e7e0cb7ef7988fa8c1fb576d79f0b2160e607c.tar.gz
freebsd-ports-gnome-a6e7e0cb7ef7988fa8c1fb576d79f0b2160e607c.tar.zst
freebsd-ports-gnome-a6e7e0cb7ef7988fa8c1fb576d79f0b2160e607c.zip
add vcheck
Automatically check for and download most recent versions of software
Diffstat (limited to 'ftp/vcheck/Makefile')
-rw-r--r--ftp/vcheck/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/ftp/vcheck/Makefile b/ftp/vcheck/Makefile
new file mode 100644
index 000000000000..3a9d02e40389
--- /dev/null
+++ b/ftp/vcheck/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# New ports collection makefile for: vcheck
+# Date created: Jun 1, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= vcheck
+PORTVERSION= 1.0.3
+CATEGORIES= ftp
+MASTER_SITES= http://www.tu-ilmenau.de/~gomar/stuff/vcheck/
+
+MAINTAINER= ijliao@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN1= vcheck.1
+
+.include <bsd.port.mk>