aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/wget
diff options
context:
space:
mode:
authorvd <vd@FreeBSD.org>2011-09-20 20:59:04 +0800
committervd <vd@FreeBSD.org>2011-09-20 20:59:04 +0800
commit9e56374b57307eeaec14f62eb5db28fe47742e66 (patch)
tree38aaeaa8b35c4780114c5898028d9b235c5987a6 /ftp/wget
parent2e0fb754d547f8b3231951f517f48e8d59491aea (diff)
downloadfreebsd-ports-gnome-9e56374b57307eeaec14f62eb5db28fe47742e66.tar.gz
freebsd-ports-gnome-9e56374b57307eeaec14f62eb5db28fe47742e66.tar.zst
freebsd-ports-gnome-9e56374b57307eeaec14f62eb5db28fe47742e66.zip
Fix compilation with SSL.
Submitted by: Sture Åhlin <sture.ahlin@telia.com>
Diffstat (limited to 'ftp/wget')
-rw-r--r--ftp/wget/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/ftp/wget/Makefile b/ftp/wget/Makefile
index d60084b24038..3a9000e217ba 100644
--- a/ftp/wget/Makefile
+++ b/ftp/wget/Makefile
@@ -35,7 +35,7 @@ OPTIONS= GNUTLS "Support for SSL via GnuTLS" Off \
IGNORE= GNUTLS and OPENSSL are mutually exclusive, enable at most one of them
.endif
.include "${PORTSDIR}/Mk/bsd.openssl.mk"
-CONFIGURE_ARGS+=--with-ssl
+CONFIGURE_ARGS+=--with-ssl=openssl
CPPFLAGS+= -I${OPENSSLINC}
LDFLAGS+= -L${OPENSSLLIB}
.elif !defined(WITHOUT_GNUTLS)