aboutsummaryrefslogtreecommitdiffstats
path: root/ftp
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-09-29 16:07:47 +0800
committerijliao <ijliao@FreeBSD.org>2002-09-29 16:07:47 +0800
commite192667b15b8f0e87286ddfcfc7298e1d9342dea (patch)
tree0dc4a3b30902b2f47b536be78e219b125441c267 /ftp
parent21235fc28e9a76b3ba4673f6fc9c0313cb4e1727 (diff)
downloadfreebsd-ports-gnome-e192667b15b8f0e87286ddfcfc7298e1d9342dea.tar.gz
freebsd-ports-gnome-e192667b15b8f0e87286ddfcfc7298e1d9342dea.tar.zst
freebsd-ports-gnome-e192667b15b8f0e87286ddfcfc7298e1d9342dea.zip
find->${FIND},xargs->${XARGS}
PR: 40791 Submitted by: Simon 'corecode' Schubert <corecode@corecode.ath.cx>
Diffstat (limited to 'ftp')
-rw-r--r--ftp/libfxp/Makefile2
-rw-r--r--ftp/pavuk/Makefile4
2 files changed, 3 insertions, 3 deletions
diff --git a/ftp/libfxp/Makefile b/ftp/libfxp/Makefile
index 477f2cfe2121..ac1e5ee1547c 100644
--- a/ftp/libfxp/Makefile
+++ b/ftp/libfxp/Makefile
@@ -24,7 +24,7 @@ post-patch:
s,^PREFIX,#PREFIX,g" ${WRKSRC}/${file}
.endfor
@(cd ${WRKSRC} ; \
- ${GREP} -l -R malloc.h * | xargs \
+ ${GREP} -l -R malloc.h * | ${XARGS} \
${REINPLACE_CMD} -e "s|malloc.h|stdlib.h|g")
.include <bsd.port.mk>
diff --git a/ftp/pavuk/Makefile b/ftp/pavuk/Makefile
index 36a35fb65569..fbc7b4425092 100644
--- a/ftp/pavuk/Makefile
+++ b/ftp/pavuk/Makefile
@@ -44,8 +44,8 @@ pre-patch:
@${REINPLACE_CMD} -e 's|-pthread -DHAVE_MT|${PTHREAD_CFLAGS} -DHAVE_MT|g ; \
s|-pthread|${PTHREAD_LIBS}|g ; \
s|-lpthreads|${PTHREAD_LIBS}|g' ${WRKSRC}/configure
- @find ${WRKSRC} -name "Makefile.in" | xargs ${REINPLACE_CMD} -e \
- 's|\$$(datadir)/icons|\$$(pkgdatadir)/icons|g'
+ @${FIND} ${WRKSRC} -name "Makefile.in" | ${XARGS} ${REINPLACE_CMD} -e \
+ 's|\$$(datadir)/icons|$$(pkgdatadir)/icons|g'
post-install:
${INSTALL_DATA} ${WRKSRC}/pavuk_authinfo.sample ${PREFIX}/etc