aboutsummaryrefslogtreecommitdiffstats
path: root/games/0verkill/Makefile
diff options
context:
space:
mode:
authormich <mich@FreeBSD.org>2003-05-13 23:09:22 +0800
committermich <mich@FreeBSD.org>2003-05-13 23:09:22 +0800
commitaab76313040567dc0ff8da44ccb1c9412e6d8826 (patch)
tree3909220e0c93cc2cb4747d9ff710b5b1717e42a9 /games/0verkill/Makefile
parent9094e35492f46dd3b60a3463e08c557373a344d4 (diff)
downloadfreebsd-ports-gnome-aab76313040567dc0ff8da44ccb1c9412e6d8826.tar.gz
freebsd-ports-gnome-aab76313040567dc0ff8da44ccb1c9412e6d8826.tar.zst
freebsd-ports-gnome-aab76313040567dc0ff8da44ccb1c9412e6d8826.zip
Fix seg fault for 0verkill-server.
Approved by: roberto(mentor)
Diffstat (limited to 'games/0verkill/Makefile')
-rw-r--r--games/0verkill/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/0verkill/Makefile b/games/0verkill/Makefile
index 428f556e21ca..d02dcdc094d4 100644
--- a/games/0verkill/Makefile
+++ b/games/0verkill/Makefile
@@ -35,7 +35,7 @@ pre-everything::
post-patch:
@${REINPLACE_CMD} -e 's|data/|${DATADIR}/data/|g' ${WRKSRC}/cfg.h
- @${REINPLACE_CMD} -e 's|grx/|${DATADIR}/grx/|g' ${WRKSRC}/data/sprites.dat
+ @${REINPLACE_CMD} -e 's|grx/|${DATADIR}/grx/|g' ${WRKSRC}/data/*
@${REINPLACE_CMD} -e 's|-O3 ||g ; \
s|gcc |\$$\(CC\) |g' ${WRKSRC}/Makefile.in
@@ -51,7 +51,7 @@ do-install:
.endfor
.endif
@${MKDIR} ${DATADIR}/data
-.for file in banner.dat level.dat sprites.dat
+.for file in banner.dat level.dat sprites.dat *.sp *.dn *.st
${INSTALL_DATA} ${WRKSRC}/data/${file} ${DATADIR}/data
.endfor
@${MKDIR} ${DATADIR}/grx