aboutsummaryrefslogtreecommitdiffstats
path: root/games/bsp/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-09-18 19:47:28 +0800
committerijliao <ijliao@FreeBSD.org>2002-09-18 19:47:28 +0800
commit411100cfa72a629740821ae564b50e47bda4103a (patch)
tree56adbf5e2b91abd81cb41de7069d089d324f9ef8 /games/bsp/Makefile
parent0ba918f3db8c12be0988db2542c598e7303a79df (diff)
downloadfreebsd-ports-gnome-411100cfa72a629740821ae564b50e47bda4103a.tar.gz
freebsd-ports-gnome-411100cfa72a629740821ae564b50e47bda4103a.tar.zst
freebsd-ports-gnome-411100cfa72a629740821ae564b50e47bda4103a.zip
add bsp 5.1
Node builder for Doom PR: 37359 Submitted by: Christian Brueffer <chris@unixpages.org>
Diffstat (limited to 'games/bsp/Makefile')
-rw-r--r--games/bsp/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/games/bsp/Makefile b/games/bsp/Makefile
new file mode 100644
index 000000000000..56abb86e50f4
--- /dev/null
+++ b/games/bsp/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: bsp
+# Date created: 22 April 2002
+# Whom: Christian Brueffer <chris@unixpages.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bsp
+PORTVERSION= 5.1
+CATEGORIES= games
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= doombsp
+
+MAINTAINER= chris@unixpages.org
+
+GNU_CONFIGURE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/bsp ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>