aboutsummaryrefslogtreecommitdiffstats
path: root/games/bumprace
diff options
context:
space:
mode:
authoramdmi3 <amdmi3@FreeBSD.org>2013-12-17 01:40:13 +0800
committeramdmi3 <amdmi3@FreeBSD.org>2013-12-17 01:40:13 +0800
commit26441a76abed38f0d11978cd4614fc35cdd01efc (patch)
tree90409670a56e7a827f22731964352bfec5b98960 /games/bumprace
parent8d58c97eccae5e29e66a58a2c8842f859e259d2c (diff)
downloadfreebsd-ports-gnome-26441a76abed38f0d11978cd4614fc35cdd01efc.tar.gz
freebsd-ports-gnome-26441a76abed38f0d11978cd4614fc35cdd01efc.tar.zst
freebsd-ports-gnome-26441a76abed38f0d11978cd4614fc35cdd01efc.zip
- Remove DOCS, NLS and EXAMPLES from OPTIONS_DEFAULT in my ports, as suggested by Porter's Handbook
Diffstat (limited to 'games/bumprace')
-rw-r--r--games/bumprace/Makefile1
1 files changed, 0 insertions, 1 deletions
diff --git a/games/bumprace/Makefile b/games/bumprace/Makefile
index d56f5b333748..137a2ae11c93 100644
--- a/games/bumprace/Makefile
+++ b/games/bumprace/Makefile
@@ -23,7 +23,6 @@ PORTDOCS= *
PORTDATA= *
OPTIONS_DEFINE= DOCS
-OPTIONS_DEFAULT=DOCS
post-patch:
@${REINPLACE_CMD} -e '/LIBS/ s|-lSDL_[a-z]*|& $${SDL_LIBS}|' ${WRKSRC}/configure