aboutsummaryrefslogtreecommitdiffstats
path: root/games/crossfire
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2001-06-01 14:05:18 +0800
committerobrien <obrien@FreeBSD.org>2001-06-01 14:05:18 +0800
commit5fbdb9eb0f20e0bf319c3078565e89327fea6f28 (patch)
tree124f40f80f2740ea1355e840ece3af488cba8e9f /games/crossfire
parent80694907888be0ceded66ec7b99fb002c6e7afbe (diff)
downloadfreebsd-ports-gnome-5fbdb9eb0f20e0bf319c3078565e89327fea6f28.tar.gz
freebsd-ports-gnome-5fbdb9eb0f20e0bf319c3078565e89327fea6f28.tar.zst
freebsd-ports-gnome-5fbdb9eb0f20e0bf319c3078565e89327fea6f28.zip
Use proper POSIX syntax for `chown'.
Diffstat (limited to 'games/crossfire')
-rw-r--r--games/crossfire/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/crossfire/Makefile b/games/crossfire/Makefile
index c06ab46fcefc..0c212486432f 100644
--- a/games/crossfire/Makefile
+++ b/games/crossfire/Makefile
@@ -80,9 +80,9 @@ post-install:
@${CHMOD} 664 ${CFDIR}/lib/forbid
@${TOUCH} ${CFDIR}/lib/players/.keep_me
@${TOUCH} ${CFDIR}/lib/unique-items/.keep_me
- @${CHOWN} -R root.games ${CFDIR}
+ @${CHOWN} -R root:games ${CFDIR}
@${CHMOD} 0664 ${CFDIR}/lib/highscore
- @${CHOWN} root.games ${PREFIX}/bin/crossfire
+ @${CHOWN} root:games ${PREFIX}/bin/crossfire
@${CHMOD} 2555 ${PREFIX}/bin/crossfire
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/share/doc/crossfire