aboutsummaryrefslogtreecommitdiffstats
path: root/games/dontspace/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>1997-05-07 15:44:38 +0800
committertg <tg@FreeBSD.org>1997-05-07 15:44:38 +0800
commitb37791d8eea0d475b5f7c86dcf196265fae0b48d (patch)
treecd95f59810032f810a02da1c7178d9f918d91024 /games/dontspace/Makefile
parent39f11e356f70c89acf8437c104b5266f033167ca (diff)
downloadfreebsd-ports-gnome-b37791d8eea0d475b5f7c86dcf196265fae0b48d.tar.gz
freebsd-ports-gnome-b37791d8eea0d475b5f7c86dcf196265fae0b48d.tar.zst
freebsd-ports-gnome-b37791d8eea0d475b5f7c86dcf196265fae0b48d.zip
Import a dontspace port. dontspace is a solitaire game for X11
modeled after Free Space. Submitted by: John Heidemann <johnh@isi.edu>
Diffstat (limited to 'games/dontspace/Makefile')
-rw-r--r--games/dontspace/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/games/dontspace/Makefile b/games/dontspace/Makefile
new file mode 100644
index 000000000000..de096d500bd4
--- /dev/null
+++ b/games/dontspace/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: dontspace
+# Version required: 1.2
+# Date created: 26-Apr-97
+# Whom: johnh@isi.edu
+#
+# $Id$
+#
+
+DISTNAME= dontspace-1.2
+CATEGORIES= games
+MASTER_SITES= http://www.isi.edu/~johnh/SOFTWARE/JACOBY/
+
+MAINTAINER= johnh@isi.edu
+
+RUN_DEPENDS= wish4.1:${PORTSDIR}/x11/tk41
+
+GNU_CONFIGURE= Yes
+CONFIGURE_ARGS= --bindir=${PREFIX}/bin --datadir=${PREFIX}/share/games \
+ --mandir=${PREFIX}/man
+MAN6= dontspace.6
+
+.include <bsd.port.mk>