aboutsummaryrefslogtreecommitdiffstats
path: root/games/farblazer
diff options
context:
space:
mode:
authorclement <clement@FreeBSD.org>2004-04-07 21:26:20 +0800
committerclement <clement@FreeBSD.org>2004-04-07 21:26:20 +0800
commit0307fa21a54024c9a2f89c8797ee78710d49ae2a (patch)
tree5f362b972f009374c09deb556210d6ede3a22fb9 /games/farblazer
parent1534f9259cd4783d2cab21a6b45e79e57a128042 (diff)
downloadfreebsd-ports-gnome-0307fa21a54024c9a2f89c8797ee78710d49ae2a.tar.gz
freebsd-ports-gnome-0307fa21a54024c9a2f89c8797ee78710d49ae2a.tar.zst
freebsd-ports-gnome-0307fa21a54024c9a2f89c8797ee78710d49ae2a.zip
- tar -> ${TAR} (since we have now a bsdtar ;)
Diffstat (limited to 'games/farblazer')
-rw-r--r--games/farblazer/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/farblazer/Makefile b/games/farblazer/Makefile
index c8d901a8f307..2d8124c47c3b 100644
--- a/games/farblazer/Makefile
+++ b/games/farblazer/Makefile
@@ -23,8 +23,8 @@ do-build:
do-install:
@${MKDIR} ${DATADIR}
- (cd ${WRKSRC}; tar cf - .) | \
- (cd ${DATADIR}; tar --exclude=\*.orig --unlink -xf -)
+ (cd ${WRKSRC}; ${TAR} cf - .) | \
+ (cd ${DATADIR}; ${TAR} --exclude=\*.orig --unlink -xf -)
@printf "#!/bin/sh\ncd ${DATADIR} && \
exec ${PYTHON_CMD} ${DATADIR}/${PORTNAME}.py \"$$\@\"\n" > ${WRKDIR}/${PORTNAME}.sh
@${INSTALL_SCRIPT} ${WRKDIR}/${PORTNAME}.sh ${PREFIX}/bin/${PORTNAME}