aboutsummaryrefslogtreecommitdiffstats
path: root/games/foobillard
diff options
context:
space:
mode:
authormakc <makc@FreeBSD.org>2010-06-20 05:42:45 +0800
committermakc <makc@FreeBSD.org>2010-06-20 05:42:45 +0800
commit750528d3d61d444dfe18ee4aacaf35e8598fe979 (patch)
tree89f3b16d951a88bf286094659a12f57f13105f2c /games/foobillard
parent61507c6233ae853ef6cf95cb7c29a9b217c42594 (diff)
downloadfreebsd-ports-gnome-750528d3d61d444dfe18ee4aacaf35e8598fe979.tar.gz
freebsd-ports-gnome-750528d3d61d444dfe18ee4aacaf35e8598fe979.tar.zst
freebsd-ports-gnome-750528d3d61d444dfe18ee4aacaf35e8598fe979.zip
Add desktop entry
PR: ports/147909 Submitted by: David Demelier <demelier.david at gmail.com> Approved by: Thomas Vogt (maintainer) Feature safe: yes
Diffstat (limited to 'games/foobillard')
-rw-r--r--games/foobillard/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/games/foobillard/Makefile b/games/foobillard/Makefile
index e64db3f9f6cd..955c76401ba5 100644
--- a/games/foobillard/Makefile
+++ b/games/foobillard/Makefile
@@ -32,6 +32,13 @@ CPPFLAGS= -I${LOCALBASE}/include
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${LOCALBASE}/lib"
+DESKTOP_ENTRIES= "Foobillard" \
+ "A free OpenGL-billard game" \
+ "${DATADIR}/foobillard.png" \
+ "foobillard" \
+ "Game;Simulation;" \
+ false
+
.if defined(WITH_SDL)
USE_SDL= yes
CONFIGURE_ARGS+= --enable-SDL