aboutsummaryrefslogtreecommitdiffstats
path: root/games/gnmm/Makefile
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2003-09-28 21:12:08 +0800
committeredwin <edwin@FreeBSD.org>2003-09-28 21:12:08 +0800
commit61e4ed0b856b68774f2df2e5bf292938c3c0e13a (patch)
treeaf18232b6eb6d9d88e8a495370646f900e59146e /games/gnmm/Makefile
parent53ef0f6481c511af24424acb349b1f4c9330816e (diff)
downloadfreebsd-ports-gnome-61e4ed0b856b68774f2df2e5bf292938c3c0e13a.tar.gz
freebsd-ports-gnome-61e4ed0b856b68774f2df2e5bf292938c3c0e13a.tar.zst
freebsd-ports-gnome-61e4ed0b856b68774f2df2e5bf292938c3c0e13a.zip
New port: games/gnmm (GNOME Nine mens' morris)
This is a port for a "nine men's morris" implementation for the GNOME Desktop. It is supposed to be GNOMENG conform. PR: ports/47220 Submitted by: Simon Barner <barner@in.tum.de>
Diffstat (limited to 'games/gnmm/Makefile')
-rw-r--r--games/gnmm/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/games/gnmm/Makefile b/games/gnmm/Makefile
new file mode 100644
index 000000000000..561d3c2c5631
--- /dev/null
+++ b/games/gnmm/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: gnmm
+# Date created: 19 January 2003
+# Whom: Simon Barner <barner@gmx.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnmm
+PORTVERSION= 0.1.2
+CATEGORIES= games gnome
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= ${PORTNAME}-${PORTVERSION}
+DIST_SUBDIR= gnome
+
+MAINTAINER= barner@gmx.de
+COMMENT= A "nine mens' morris" implementation for the GNOME Desktop Environment
+
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+USE_GNOMENG= yes
+USE_GNOME= gnomeprefix gnomehack gnomelibs gdkpixbuf
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-included-gettext
+
+.include <bsd.port.mk>