aboutsummaryrefslogtreecommitdiffstats
path: root/games/greed/Makefile
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2001-04-07 13:24:31 +0800
committerwill <will@FreeBSD.org>2001-04-07 13:24:31 +0800
commit42753f19b82789702593b82446991e81bb5c4c50 (patch)
tree33ad457ad3f80a28ab476fc630dbbfb1102a5405 /games/greed/Makefile
parentec2874672043253b7bb25f09e2edfea7bcc178d7 (diff)
downloadfreebsd-ports-gnome-42753f19b82789702593b82446991e81bb5c4c50.tar.gz
freebsd-ports-gnome-42753f19b82789702593b82446991e81bb5c4c50.tar.zst
freebsd-ports-gnome-42753f19b82789702593b82446991e81bb5c4c50.zip
Add greed 3.3, a text puzzle game with the aim of clearing the game
field. PR: 26294 Submitted by: Mark Pulford «mark@kyne.com.au>
Diffstat (limited to 'games/greed/Makefile')
-rw-r--r--games/greed/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/games/greed/Makefile b/games/greed/Makefile
new file mode 100644
index 000000000000..c2bbf76842f1
--- /dev/null
+++ b/games/greed/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: greed
+# Date created: Apr 2, 2001
+# Whom: Mark Pulford «mark@kyne.com.au>
+#
+# $FreeBSD$
+#
+
+PORTNAME= greed
+PORTVERSION= 3.3
+CATEGORIES= games
+MASTER_SITES= http://www.tuxedo.org/~esr/greed/
+
+MAINTAINER= mark@kyne.com.au
+
+ALL_TARGET= greed
+MAN6= greed.6
+
+do-install:
+ ${INSTALL_PROGRAM} -m 2555 -o root -g games ${WRKSRC}/greed ${PREFIX}/bin
+ ${INSTALL_DATA} ${WRKSRC}/greed.6 ${PREFIX}/man/man6
+ ${SH} pkg-install ${PKGNAME} POST-INSTALL
+
+.include <bsd.port.mk>