aboutsummaryrefslogtreecommitdiffstats
path: root/games/gtkabale/Makefile
diff options
context:
space:
mode:
authornakai <nakai@FreeBSD.org>2000-01-31 12:09:09 +0800
committernakai <nakai@FreeBSD.org>2000-01-31 12:09:09 +0800
commit66b9e50ba1e10dbc2a136d92050ad4c0327fb54e (patch)
tree4d9286c9d212502dce6e5d0a2319fbfffa58896e /games/gtkabale/Makefile
parenta511980819eeb7d625e6b51c80e5868cba32bc88 (diff)
downloadfreebsd-ports-gnome-66b9e50ba1e10dbc2a136d92050ad4c0327fb54e.tar.gz
freebsd-ports-gnome-66b9e50ba1e10dbc2a136d92050ad4c0327fb54e.tar.zst
freebsd-ports-gnome-66b9e50ba1e10dbc2a136d92050ad4c0327fb54e.zip
Initial import.
lazy version of Solitaire
Diffstat (limited to 'games/gtkabale/Makefile')
-rw-r--r--games/gtkabale/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/games/gtkabale/Makefile b/games/gtkabale/Makefile
new file mode 100644
index 000000000000..56d3ab7b32d7
--- /dev/null
+++ b/games/gtkabale/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: gtkabale
+# Version required: 0.3
+# Date created: 30 January 2000
+# Whom: Yukihiro Nakai <nakai@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= gtkabale-0.3
+CATEGORIES= games
+MASTER_SITES= ftp://ftp.seindal.dk/pub/rene/
+
+MAINTAINER= nakai@FreeBSD.org
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ GTK_CONFIG="${GTK_CONFIG}" \
+ LIBS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>