aboutsummaryrefslogtreecommitdiffstats
path: root/games/monkeybubble
diff options
context:
space:
mode:
authorarved <arved@FreeBSD.org>2006-12-22 23:14:12 +0800
committerarved <arved@FreeBSD.org>2006-12-22 23:14:12 +0800
commit3afedb0c848704f3892cd5edbc6b7a5fd8ed813d (patch)
treee13196109c7f3dd84fad5f615cbcae1bbc7c634f /games/monkeybubble
parent5796e7d8c2c049d3a58d143e06b45e885dddfe26 (diff)
downloadfreebsd-ports-gnome-3afedb0c848704f3892cd5edbc6b7a5fd8ed813d.tar.gz
freebsd-ports-gnome-3afedb0c848704f3892cd5edbc6b7a5fd8ed813d.tar.zst
freebsd-ports-gnome-3afedb0c848704f3892cd5edbc6b7a5fd8ed813d.zip
Fix build with gcc41
Diffstat (limited to 'games/monkeybubble')
-rw-r--r--games/monkeybubble/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/games/monkeybubble/Makefile b/games/monkeybubble/Makefile
index 49fd22d9c2b7..ac1b95cf69a8 100644
--- a/games/monkeybubble/Makefile
+++ b/games/monkeybubble/Makefile
@@ -29,4 +29,10 @@ GCONF_SCHEMAS= monkey-bubble.schemas
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+post-patch:
+ ${REINPLACE_CMD} -e "s,-Werror,," ${WRKSRC}/src/net/Makefile.in \
+ ${WRKSRC}/src/ui/Makefile.in
+
+.include <bsd.port.post.mk>