aboutsummaryrefslogtreecommitdiffstats
path: root/games/pets
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2006-08-08 16:59:26 +0800
committermiwi <miwi@FreeBSD.org>2006-08-08 16:59:26 +0800
commit44dce69d723f3f95c7c22c134bd6da349f62e653 (patch)
treec28709df51cea13b3e2b2e5dd48a71810cac68a9 /games/pets
parent5009fa64de44c321355240566c2a50fc4efc3177 (diff)
downloadfreebsd-ports-gnome-44dce69d723f3f95c7c22c134bd6da349f62e653.tar.gz
freebsd-ports-gnome-44dce69d723f3f95c7c22c134bd6da349f62e653.tar.zst
freebsd-ports-gnome-44dce69d723f3f95c7c22c134bd6da349f62e653.zip
- Fix stupid error in makefile.
PR: ports/101644 Submitted by: Stanislav Sedov <ssedov(at)mbsd.msk.ru> Approved by: krion (mentor)
Diffstat (limited to 'games/pets')
-rw-r--r--games/pets/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/games/pets/Makefile b/games/pets/Makefile
index da83cfb3cb7b..58b3bd5365b6 100644
--- a/games/pets/Makefile
+++ b/games/pets/Makefile
@@ -21,12 +21,12 @@ USE_GNOME= gtk20 pkgconfig
SUB_FILES= pkg-message
-GTK_CFLAGS!= pkg-config gtk+-2.0 gdk-pixbuf-xlib-2.0 --cflags
-GTK_LDFLAGS!= pkg-config gtk+-2.0 gdk-pixbuf-xlib-2.0 --libs
+GTK_CFLAGS= pkg-config gtk+-2.0 gdk-pixbuf-xlib-2.0 --cflags
+GTK_LDFLAGS= pkg-config gtk+-2.0 gdk-pixbuf-xlib-2.0 --libs
do-build:
- (cd ${WRKSRC} && ${CXX} ${CFLAGS} ${GTK_CFLAGS}-c pet.cc)
- (cd ${WRKSRC} && ${CXX} ${LDFLAGS} ${GTK_LDFLAGS} pet.o -o pets)
+ (cd ${WRKSRC} && ${CXX} ${CFLAGS} `${GTK_CFLAGS}` -c pet.cc)
+ (cd ${WRKSRC} && ${CXX} ${LDFLAGS} `${GTK_LDFLAGS}` pet.o -o pets)
do-install:
${MKDIR} ${DATADIR}