aboutsummaryrefslogtreecommitdiffstats
path: root/games/rollemup
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 18:53:27 +0800
committerknu <knu@FreeBSD.org>2002-01-29 18:53:27 +0800
commitf98ba07b23b24f1d3d3aaa3f41d107f35602d1e1 (patch)
tree0374d55450aad7c24b92569982b2b7a7c895ca7a /games/rollemup
parentfdab120e8f7f5dc349cb1887034af51fe4834d3c (diff)
downloadfreebsd-ports-gnome-f98ba07b23b24f1d3d3aaa3f41d107f35602d1e1.tar.gz
freebsd-ports-gnome-f98ba07b23b24f1d3d3aaa3f41d107f35602d1e1.tar.zst
freebsd-ports-gnome-f98ba07b23b24f1d3d3aaa3f41d107f35602d1e1.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Diffstat (limited to 'games/rollemup')
-rw-r--r--games/rollemup/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/rollemup/Makefile b/games/rollemup/Makefile
index 20ec793ef838..91d3c93da08a 100644
--- a/games/rollemup/Makefile
+++ b/games/rollemup/Makefile
@@ -52,7 +52,7 @@ do-install:
@(cd ${PREFIX}; \
find ${GAMES_DIR}/Rollemup -type f >> ${PLIST_SRC}; \
for DIR in `find ${GAMES_DIR}/Rollemup -type d | sort -r`; do \
- ${ECHO} "@dirrm $$DIR" >> ${PLIST_SRC}; \
+ ${ECHO_CMD} "@dirrm $$DIR" >> ${PLIST_SRC}; \
done)
@${CHOWN} root:games ${PREFIX}/bin/Rollemup
@${CHMOD} 2755 ${PREFIX}/bin/Rollemup