aboutsummaryrefslogtreecommitdiffstats
path: root/games/teg
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /games/teg
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'games/teg')
-rw-r--r--games/teg/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/teg/Makefile b/games/teg/Makefile
index 176afabddd37..aa3e76b35db7 100644
--- a/games/teg/Makefile
+++ b/games/teg/Makefile
@@ -24,7 +24,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LDFLAGS="-L${LOCALBASE}/lib -lintl ${PTHREAD_LIBS}"
post-patch:
- @find ${WRKSRC} -name "*.[ch]" -type f | xargs ${REINPLACE_CMD} -e \
- 's|LIST_NEXT|TEG_LIST_NEXT|g'
+ @${FIND} ${WRKSRC} -name "*.[ch]" -type f | ${XARGS} \
+ ${REINPLACE_CMD} -e 's|LIST_NEXT|TEG_LIST_NEXT|g'
.include <bsd.port.mk>