aboutsummaryrefslogtreecommitdiffstats
path: root/games/xjumpjump/Makefile
diff options
context:
space:
mode:
authormph <mph@FreeBSD.org>1998-04-24 09:54:53 +0800
committermph <mph@FreeBSD.org>1998-04-24 09:54:53 +0800
commit2e77c19f174194d122635debef8d378c7d49b86c (patch)
tree1bf155deb3a0af7a28964e8745f3d37baf5efc9c /games/xjumpjump/Makefile
parentcc86d92953bbdb7f745dfae38e9b4db0fed0bc9f (diff)
downloadfreebsd-ports-gnome-2e77c19f174194d122635debef8d378c7d49b86c.tar.gz
freebsd-ports-gnome-2e77c19f174194d122635debef8d378c7d49b86c.tar.zst
freebsd-ports-gnome-2e77c19f174194d122635debef8d378c7d49b86c.zip
Import of xjumpjump, a logic game for X11.
PR: 6257 Submitted by: Andrey Zakhvatov <andy@icc.surw.chel.su>
Diffstat (limited to 'games/xjumpjump/Makefile')
-rw-r--r--games/xjumpjump/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/games/xjumpjump/Makefile b/games/xjumpjump/Makefile
new file mode 100644
index 000000000000..4da23a0a358c
--- /dev/null
+++ b/games/xjumpjump/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: xjumpjump
+# Version required: 0.12
+# Date created: 9 April 1998
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= xjumpjump
+PKGNAME= xjumpjump-0.12
+CATEGORIES= games x11
+MASTER_SITES= http://makosteszta.sote.hu/linux/jumpjump/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= andy@icc.surw.chel.su
+
+LIB_DEPENDS= xforms\\.0\\.:${PORTSDIR}/x11/xforms
+
+USE_X11= yes
+
+pre-build:
+ @ ${RM} ${WRKSRC}/xjumpjump
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/xjumpjump ${PREFIX}/bin
+ @ ${MKDIR} ${PREFIX}/share/xjumpjump
+ @ ${INSTALL_DATA} ${WRKSRC}/READ.ME ${PREFIX}/share/xjumpjump
+ @ ${INSTALL_DATA} ${WRKSRC}/OLVASS.EL ${PREFIX}/share/xjumpjump
+
+.include <bsd.port.mk>