aboutsummaryrefslogtreecommitdiffstats
path: root/games/xpacman/Makefile
diff options
context:
space:
mode:
authorjoerg <joerg@FreeBSD.org>1995-08-20 04:42:47 +0800
committerjoerg <joerg@FreeBSD.org>1995-08-20 04:42:47 +0800
commitbf7ae35a5ffe84617f5c3122a6bfe9a12208c84b (patch)
treecef427165db31ead3ac5921c00510e1fe8c26cc6 /games/xpacman/Makefile
parent76fc03a9b53ffbba856b4bcdab03da44dcd0b592 (diff)
downloadfreebsd-ports-gnome-bf7ae35a5ffe84617f5c3122a6bfe9a12208c84b.tar.gz
freebsd-ports-gnome-bf7ae35a5ffe84617f5c3122a6bfe9a12208c84b.tar.zst
freebsd-ports-gnome-bf7ae35a5ffe84617f5c3122a6bfe9a12208c84b.zip
Roar Tronæs' X11 version of the pacman game.
Diffstat (limited to 'games/xpacman/Makefile')
-rw-r--r--games/xpacman/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/games/xpacman/Makefile b/games/xpacman/Makefile
new file mode 100644
index 000000000000..c1ea1c57c73c
--- /dev/null
+++ b/games/xpacman/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: xpacman
+# Version required: 1.0
+# Date created: 19 Aug 1995
+# Whom: joerg
+#
+# $Id$
+#
+
+DISTNAME= pacman10
+EXTRACT_SUFX= .zip
+PKGNAME= xpacman-1.0
+CATEGORIES+= games
+MASTER_SITES= ftp://ftp.nvg.unit.no/pub/pacman/
+MAINTAINER= joerg@FreeBSD.org
+
+NO_WRKSUBDIR= Does not unpack into subdir.
+EXEC_DEPENDS= unzip:${PORTSDIR}/archivers/unzip
+EXTRACT_CMD= unzip
+EXTRACT_BEFORE_ARGS= -x
+
+USE_IMAKE= yes
+
+.include <bsd.port.mk>