aboutsummaryrefslogtreecommitdiffstats
path: root/games/xvmines/Makefile
diff options
context:
space:
mode:
authormharo <mharo@FreeBSD.org>2000-04-01 09:02:31 +0800
committermharo <mharo@FreeBSD.org>2000-04-01 09:02:31 +0800
commit0213dc5cd8a8ded46e9c2a92b013d4bf151df61b (patch)
treec0ad9caea623cd4a5a768a87ce382b51914033dd /games/xvmines/Makefile
parent25f6661f847e041edd7a932a73e94367cd6e654f (diff)
downloadfreebsd-ports-gnome-0213dc5cd8a8ded46e9c2a92b013d4bf151df61b.tar.gz
freebsd-ports-gnome-0213dc5cd8a8ded46e9c2a92b013d4bf151df61b.tar.zst
freebsd-ports-gnome-0213dc5cd8a8ded46e9c2a92b013d4bf151df61b.zip
- Fix MASTER_SITES
- Remove redundant LIB_DEPENDS - Support CC/CFLAGS properly PR: 17165 Submitted by: KATO Tsuguru <tkato@prontomail.ne.jp>
Diffstat (limited to 'games/xvmines/Makefile')
-rw-r--r--games/xvmines/Makefile15
1 files changed, 7 insertions, 8 deletions
diff --git a/games/xvmines/Makefile b/games/xvmines/Makefile
index 67532a6a57dc..9cf4e2d71b20 100644
--- a/games/xvmines/Makefile
+++ b/games/xvmines/Makefile
@@ -9,23 +9,22 @@
DISTNAME= xvmines-1.0
CATEGORIES= games
MASTER_SITES= ftp://ftp.csd.uch.gr/pub/X11/games/ \
- ftp://ftp.cdrom.com/pub/X11/R5contrib/ \
- ftp://ftp.gwdg.de/pub/x11/x.org/R5contrib/
+ ftp://ftp.x.org/R5contrib/ \
+ ftp://ftp.freesoftware.com/pub/X11/R5contrib/
EXTRACT_SUFX= .tar.Z
MAINTAINER= ports@FreeBSD.org
-LIB_DEPENDS= xview.3:${PORTSDIR}/x11-toolkits/xview \
- olgx.3:${PORTSDIR}/x11-toolkits/xview
+LIB_DEPENDS= xview.3:${PORTSDIR}/x11-toolkits/xview
USE_IMAKE= yes
MAN6= xvmines.6
MANCOMPRESSED= no
do-install:
- @ ${INSTALL_PROGRAM} ${WRKSRC}/xvmines ${PREFIX}/bin
- @ ${INSTALL_DATA} ${WRKSRC}/xvmines.man ${PREFIX}/man/man6/xvmines.6
- @ ${MKDIR} ${PREFIX}/share/doc/xvmines
- @ ${INSTALL_DATA} ${WRKSRC}/Copyright ${PREFIX}/share/doc/xvmines
+ ${INSTALL_PROGRAM} ${WRKSRC}/xvmines ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/xvmines.man ${PREFIX}/man/man6/xvmines.6
+ @${MKDIR} ${PREFIX}/share/doc/xvmines
+ ${INSTALL_DATA} ${WRKSRC}/Copyright ${PREFIX}/share/doc/xvmines
.include <bsd.port.mk>