aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2008-11-25 13:27:06 +0800
committermiwi <miwi@FreeBSD.org>2008-11-25 13:27:06 +0800
commitde0af143ad23b0450e9964a13958cfc9b5e3834e (patch)
treee9d847a4f14c5e66998f833215877c06adb3141d /games
parent600483867a7f928f71b83409d24e720bf4163d21 (diff)
downloadfreebsd-ports-gnome-de0af143ad23b0450e9964a13958cfc9b5e3834e.tar.gz
freebsd-ports-gnome-de0af143ad23b0450e9964a13958cfc9b5e3834e.tar.zst
freebsd-ports-gnome-de0af143ad23b0450e9964a13958cfc9b5e3834e.zip
Dink Smallwood is an adventure/role-playing game, similar to Zelda,
made by RTsoft. Besides twisted humour, it includes the actual game editor, allowing players to create hundreds of new adventures called Dink Modules or D-Mods for short. GNU FreeDink is a new and portable version of the game engine, which runs the original game as well as its D-Mods, with close compatibility, under multiple platforms. This package contains the game engine alone. PR: ports/127704 Submitted by: Stephen Hurd <shurd@sasktel.net>
Diffstat (limited to 'games')
-rw-r--r--games/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/games/Makefile b/games/Makefile
index d53126b7aa80..4939244ee397 100644
--- a/games/Makefile
+++ b/games/Makefile
@@ -249,6 +249,7 @@
SUBDIR += freeciv-sounds
SUBDIR += freecol
SUBDIR += freedink-data
+ SUBDIR += freedink-engine
SUBDIR += freedoko
SUBDIR += freedroid
SUBDIR += freedroidrpg