aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authorrm <rm@FreeBSD.org>2011-12-07 03:51:03 +0800
committerrm <rm@FreeBSD.org>2011-12-07 03:51:03 +0800
commit75c9b14b37610398c02d8c26b960b2d11845c9a7 (patch)
tree31a27627aec89e198c11571337db50960034504d /games
parent1f389588c14df4bbd793b8406461c228f9fffa23 (diff)
downloadfreebsd-ports-gnome-75c9b14b37610398c02d8c26b960b2d11845c9a7.tar.gz
freebsd-ports-gnome-75c9b14b37610398c02d8c26b960b2d11845c9a7.tar.zst
freebsd-ports-gnome-75c9b14b37610398c02d8c26b960b2d11845c9a7.zip
- fix python dependency version to not confuse our users
According to [1], mudmagic using system python interpreter to run user-defined scripts. So, any python version will fit, change USE_PYTHON value from 24 to just YES. And by the way, since `24' is not correct value to depend on Python 2.4 (it should be USE_PYTHON=2.4 in this case), this port is actually depend on default Python version (2.7), so no portrevision bump is needed. [1] http://www.mudmagic.com/mud-client/downloads/mudmagic-1.9/interface/doc/python_scripting.html Approved by: novel (mentor) Feature safe: yes
Diffstat (limited to 'games')
-rw-r--r--games/mudmagic/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/mudmagic/Makefile b/games/mudmagic/Makefile
index d9c79a28c7bd..cab6818ce2f0 100644
--- a/games/mudmagic/Makefile
+++ b/games/mudmagic/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl \
USE_GNOME= gtk20 libglade2 libxml2 gnomehack
GNU_CONFIGURE= yes
USE_GMAKE= yes
-USE_PYTHON= 24
+USE_PYTHON= yes
USE_LDCONFIG= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib