aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2004-09-30 13:32:00 +0800
committerkris <kris@FreeBSD.org>2004-09-30 13:32:00 +0800
commit4464a92d6c75d67107d80a3d0fad01ec898c7788 (patch)
treeed0be373c8aa46f552be1016de2403c814f39ddb /games
parentca3675066354ff78b8e332e7379b3a9e82b633c6 (diff)
downloadfreebsd-ports-gnome-4464a92d6c75d67107d80a3d0fad01ec898c7788.tar.gz
freebsd-ports-gnome-4464a92d6c75d67107d80a3d0fad01ec898c7788.tar.zst
freebsd-ports-gnome-4464a92d6c75d67107d80a3d0fad01ec898c7788.zip
Increase USE_GCC to 3.4 for those ports which compile with it.
Approved by: portmgr
Diffstat (limited to 'games')
-rw-r--r--games/glob2/Makefile2
-rw-r--r--games/netpanzer-data/Makefile2
-rw-r--r--games/netpanzer/Makefile2
-rw-r--r--games/netpanzerdata/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/games/glob2/Makefile b/games/glob2/Makefile
index e2fb99b7fd0a..8a847dcfe18a 100644
--- a/games/glob2/Makefile
+++ b/games/glob2/Makefile
@@ -22,7 +22,7 @@ GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib"
-USE_GCC= 3.3
+USE_GCC= 3.4
PLIST_FILES= bin/glob2
diff --git a/games/netpanzer-data/Makefile b/games/netpanzer-data/Makefile
index 080fd1662326..264c8622d1eb 100644
--- a/games/netpanzer-data/Makefile
+++ b/games/netpanzer-data/Makefile
@@ -25,7 +25,7 @@ USE_X_PREFIX= yes
USE_BZIP2= yes
USE_SDL= sdl net mixer image
USE_GNOME= libxml2
-USE_GCC= 3.3
+USE_GCC= 3.4
do-build:
@(cd ${BUILD_WRKSRC}; ${SETENV} ${MAKE_ENV} jam)
diff --git a/games/netpanzer/Makefile b/games/netpanzer/Makefile
index b187ef566d91..ffebdfb37990 100644
--- a/games/netpanzer/Makefile
+++ b/games/netpanzer/Makefile
@@ -27,7 +27,7 @@ USE_BZIP2= yes
USE_SDL= sdl net mixer image ttf
USE_GNOME= libxml2
USE_REINPLACE= yes
-USE_GCC= 3.3
+USE_GCC= 3.4
post-patch:
@for ff in `${FIND} ${WRKDIR} -type f -name '*.[ch]pp' -exec ${GREP} -q stdint.h {} \; -print`; do \
diff --git a/games/netpanzerdata/Makefile b/games/netpanzerdata/Makefile
index 080fd1662326..264c8622d1eb 100644
--- a/games/netpanzerdata/Makefile
+++ b/games/netpanzerdata/Makefile
@@ -25,7 +25,7 @@ USE_X_PREFIX= yes
USE_BZIP2= yes
USE_SDL= sdl net mixer image
USE_GNOME= libxml2
-USE_GCC= 3.3
+USE_GCC= 3.4
do-build:
@(cd ${BUILD_WRKSRC}; ${SETENV} ${MAKE_ENV} jam)