aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2013-09-03 01:06:54 +0800
committerbapt <bapt@FreeBSD.org>2013-09-03 01:06:54 +0800
commit14ab2bf1d6c0a9a93307008e293bd77108cf2fd0 (patch)
treeef9b65d350963346f68649a9dfa10f6c49f8e664 /games
parentbc0302d760f86eae35020abb4d50fe457d8c114d (diff)
downloadfreebsd-ports-gnome-14ab2bf1d6c0a9a93307008e293bd77108cf2fd0.tar.gz
freebsd-ports-gnome-14ab2bf1d6c0a9a93307008e293bd77108cf2fd0.tar.zst
freebsd-ports-gnome-14ab2bf1d6c0a9a93307008e293bd77108cf2fd0.zip
Add an explicit dependency on pkgconf
Diffstat (limited to 'games')
-rw-r--r--games/freedink-engine/Makefile2
-rw-r--r--games/stratagus/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/games/freedink-engine/Makefile b/games/freedink-engine/Makefile
index 07cba95cbdd2..73c500a71e54 100644
--- a/games/freedink-engine/Makefile
+++ b/games/freedink-engine/Makefile
@@ -13,7 +13,7 @@ COMMENT= Dink Smallwood RPG and RPG Construction Set
LIB_DEPENDS= fontconfig:${PORTSDIR}/x11-fonts/fontconfig
-USES= gettext gmake
+USES= gettext gmake pkgconfig
USE_SDL= sdl gfx ttf image mixer
GNU_CONFIGURE= yes
PORTVER= 20121209
diff --git a/games/stratagus/Makefile b/games/stratagus/Makefile
index 410ec34362eb..5e3d6e0bbe73 100644
--- a/games/stratagus/Makefile
+++ b/games/stratagus/Makefile
@@ -22,7 +22,7 @@ USE_SDL= sdl
USE_SQLITE= 3
USE_LUA= 5.0+
LUA_COMPS= toluaxx
-USES= cmake:outsource
+USES= cmake:outsource pkgconfig
CMAKE_ARGS= -DGAMEDIR:STRING="bin" \
-DTOLUA++_APP:STRING="${TOLUAXX_CMD}" \
-DTOLUA++_INCLUDE_DIR:STRING="${LUA_INCDIR}" \