aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authordwcjr <dwcjr@FreeBSD.org>2001-08-30 10:45:38 +0800
committerdwcjr <dwcjr@FreeBSD.org>2001-08-30 10:45:38 +0800
commit2a990179625957c48601a19d4d6ecf6f567edfeb (patch)
tree5851f21f3acfabe8d2795ef8e72116bed123b126 /games
parentcee376a4862b13e0918ccca2685114e125be5c4e (diff)
downloadfreebsd-ports-gnome-2a990179625957c48601a19d4d6ecf6f567edfeb.tar.gz
freebsd-ports-gnome-2a990179625957c48601a19d4d6ecf6f567edfeb.tar.zst
freebsd-ports-gnome-2a990179625957c48601a19d4d6ecf6f567edfeb.zip
Fix sdl depend
PR: 30182 Submitted by: maintainer
Diffstat (limited to 'games')
-rw-r--r--games/etuxracer/Makefile6
-rw-r--r--games/tuxracer-commercial/Makefile6
-rw-r--r--games/tuxracer/Makefile6
3 files changed, 9 insertions, 9 deletions
diff --git a/games/etuxracer/Makefile b/games/etuxracer/Makefile
index 80e2b1bedfa0..4a83c8e8cd96 100644
--- a/games/etuxracer/Makefile
+++ b/games/etuxracer/Makefile
@@ -16,7 +16,7 @@ DISTFILES= ${PORTNAME}-${PORTVERSION}.tar.gz \
MAINTAINER= anholt@teleport.com
-LIB_DEPENDS= SDL-1.1.3:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL_mixer.2:${PORTSDIR}/audio/sdl_mixer \
tcl83.1:${PORTSDIR}/lang/tcl83
USE_MESA= yes
@@ -35,8 +35,8 @@ WORKDATA= ${WRKDIR}/${PORTNAME}-data-${PORTVERSION}
COURSEDIRS= 1 2 3 4 5 6 7 8 9 10 11
post-install:
- ${MKDIR} ${DATADIR}/courses
+ ${MKDIR} ${DATADIR}
(cd ${WORKDATA} && ${TAR} -c -f - *) | \
- (cd ${SHAREDIR} && ${TAR} -x -f - )
+ (cd ${DATADIR} && ${TAR} -x -f - )
.include <bsd.port.mk>
diff --git a/games/tuxracer-commercial/Makefile b/games/tuxracer-commercial/Makefile
index 80e2b1bedfa0..4a83c8e8cd96 100644
--- a/games/tuxracer-commercial/Makefile
+++ b/games/tuxracer-commercial/Makefile
@@ -16,7 +16,7 @@ DISTFILES= ${PORTNAME}-${PORTVERSION}.tar.gz \
MAINTAINER= anholt@teleport.com
-LIB_DEPENDS= SDL-1.1.3:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL_mixer.2:${PORTSDIR}/audio/sdl_mixer \
tcl83.1:${PORTSDIR}/lang/tcl83
USE_MESA= yes
@@ -35,8 +35,8 @@ WORKDATA= ${WRKDIR}/${PORTNAME}-data-${PORTVERSION}
COURSEDIRS= 1 2 3 4 5 6 7 8 9 10 11
post-install:
- ${MKDIR} ${DATADIR}/courses
+ ${MKDIR} ${DATADIR}
(cd ${WORKDATA} && ${TAR} -c -f - *) | \
- (cd ${SHAREDIR} && ${TAR} -x -f - )
+ (cd ${DATADIR} && ${TAR} -x -f - )
.include <bsd.port.mk>
diff --git a/games/tuxracer/Makefile b/games/tuxracer/Makefile
index 80e2b1bedfa0..4a83c8e8cd96 100644
--- a/games/tuxracer/Makefile
+++ b/games/tuxracer/Makefile
@@ -16,7 +16,7 @@ DISTFILES= ${PORTNAME}-${PORTVERSION}.tar.gz \
MAINTAINER= anholt@teleport.com
-LIB_DEPENDS= SDL-1.1.3:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL_mixer.2:${PORTSDIR}/audio/sdl_mixer \
tcl83.1:${PORTSDIR}/lang/tcl83
USE_MESA= yes
@@ -35,8 +35,8 @@ WORKDATA= ${WRKDIR}/${PORTNAME}-data-${PORTVERSION}
COURSEDIRS= 1 2 3 4 5 6 7 8 9 10 11
post-install:
- ${MKDIR} ${DATADIR}/courses
+ ${MKDIR} ${DATADIR}
(cd ${WORKDATA} && ${TAR} -c -f - *) | \
- (cd ${SHAREDIR} && ${TAR} -x -f - )
+ (cd ${DATADIR} && ${TAR} -x -f - )
.include <bsd.port.mk>