aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authordanilo <danilo@FreeBSD.org>2013-11-15 07:18:08 +0800
committerdanilo <danilo@FreeBSD.org>2013-11-15 07:18:08 +0800
commit8ef45a8e7b9e874886831ddcf6b74c561da4f670 (patch)
tree58680ac19f0f45149fc56db38e1cb89b34392cd6 /games
parentfc9a0cc89af29e9eb7901a8b64478dcb36d2cdc7 (diff)
downloadfreebsd-ports-gnome-8ef45a8e7b9e874886831ddcf6b74c561da4f670.tar.gz
freebsd-ports-gnome-8ef45a8e7b9e874886831ddcf6b74c561da4f670.tar.zst
freebsd-ports-gnome-8ef45a8e7b9e874886831ddcf6b74c561da4f670.zip
- Add stage support
Diffstat (limited to 'games')
-rw-r--r--games/xpuzzletama/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/games/xpuzzletama/Makefile b/games/xpuzzletama/Makefile
index 6fc95f6cb84f..b7584977d782 100644
--- a/games/xpuzzletama/Makefile
+++ b/games/xpuzzletama/Makefile
@@ -24,10 +24,9 @@ NO_INSTALL_MANPAGES= yes
PLIST_FILES= bin/xpuzzletama lib/X11/xpuzzletama/tama_score
PLIST_DIRS= lib/X11/xpuzzletama
-NO_STAGE= yes
post-install:
- ${MKDIR} ${PREFIX}/lib/X11/xpuzzletama
- ${INSTALL} ${COPY} -o ${SHAREOWN} -g ${SHAREGRP} -m 666 \
- ${WRKSRC}/.tama_score ${PREFIX}/lib/X11/xpuzzletama/tama_score
+ @${MKDIR} ${STAGEDIR}${PREFIX}/lib/X11/xpuzzletama
+ ${INSTALL} ${COPY} -m 666 ${WRKSRC}/.tama_score \
+ ${STAGEDIR}${PREFIX}/lib/X11/xpuzzletama/tama_score
.include <bsd.port.mk>