aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authoralepulver <alepulver@FreeBSD.org>2006-05-26 05:54:08 +0800
committeralepulver <alepulver@FreeBSD.org>2006-05-26 05:54:08 +0800
commitbbc0fa63a5483526cf4a23a2c1af1dc1df2202a9 (patch)
treebbfdbd9d2b87ab2de69aa206b2adac30df8b0ce0 /games
parentc547ec857395ee1601556e66c5d33e48b5c418df (diff)
downloadfreebsd-ports-gnome-bbc0fa63a5483526cf4a23a2c1af1dc1df2202a9.tar.gz
freebsd-ports-gnome-bbc0fa63a5483526cf4a23a2c1af1dc1df2202a9.tar.zst
freebsd-ports-gnome-bbc0fa63a5483526cf4a23a2c1af1dc1df2202a9.zip
- Remove DLL_ONLY=true from MAKE_ENV, it was used for testing the game
libraries on i386. Approved by: garga (mentor, implicitly)
Diffstat (limited to 'games')
-rw-r--r--games/q3cellshading/Makefile2
-rw-r--r--games/quake3/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/games/q3cellshading/Makefile b/games/q3cellshading/Makefile
index c764ffb614b1..8b69ea6c6bc2 100644
--- a/games/q3cellshading/Makefile
+++ b/games/q3cellshading/Makefile
@@ -32,7 +32,7 @@ OPTIONS= CLIENT "Build client" on \
OPTIMIZED_CFLAGS "Enable compilation optimizations" on \
SMP "Build SMP (threaded) client" on
-MAKE_ENV= LIBDIR="${LIBDIR}" DLL_ONLY=true
+MAKE_ENV= LIBDIR="${LIBDIR}"
PLIST_SUB= LIBDIR="${LIBDIR:S/${PREFIX}\///}"
LIBDIR= ${PREFIX}/lib/${PORTNAME}
diff --git a/games/quake3/Makefile b/games/quake3/Makefile
index c764ffb614b1..8b69ea6c6bc2 100644
--- a/games/quake3/Makefile
+++ b/games/quake3/Makefile
@@ -32,7 +32,7 @@ OPTIONS= CLIENT "Build client" on \
OPTIMIZED_CFLAGS "Enable compilation optimizations" on \
SMP "Build SMP (threaded) client" on
-MAKE_ENV= LIBDIR="${LIBDIR}" DLL_ONLY=true
+MAKE_ENV= LIBDIR="${LIBDIR}"
PLIST_SUB= LIBDIR="${LIBDIR:S/${PREFIX}\///}"
LIBDIR= ${PREFIX}/lib/${PORTNAME}