aboutsummaryrefslogtreecommitdiffstats
path: root/german
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-10-21 20:51:40 +0800
committermat <mat@FreeBSD.org>2016-10-21 20:51:40 +0800
commit316cf6317eb621c4567d3b8e337fa9ba3097ea56 (patch)
tree5b70e6802d6d9dfe8b4564fc4f09f2d0a5156343 /german
parent5b45061f15be292aed8143f0ec15163936e69baf (diff)
downloadfreebsd-ports-gnome-316cf6317eb621c4567d3b8e337fa9ba3097ea56.tar.gz
freebsd-ports-gnome-316cf6317eb621c4567d3b8e337fa9ba3097ea56.tar.zst
freebsd-ports-gnome-316cf6317eb621c4567d3b8e337fa9ba3097ea56.zip
${RM} already has -f.
PR: 213570 Submitted by: mat Exp-run by: antoine Sponsored by: Absolight
Diffstat (limited to 'german')
-rw-r--r--german/BBBike/Makefile8
-rw-r--r--german/mediathek/Makefile2
2 files changed, 5 insertions, 5 deletions
diff --git a/german/BBBike/Makefile b/german/BBBike/Makefile
index f67a3ab694d0..28cd5687db81 100644
--- a/german/BBBike/Makefile
+++ b/german/BBBike/Makefile
@@ -76,19 +76,19 @@ do-build:
${MV} ${WRKSRC}/$f ${WRKSRC}/$f.tmp
${ECHO_CMD} "#! ${PERL}" > ${WRKSRC}/$f
${CAT} ${WRKSRC}/$f.tmp >> ${WRKSRC}/$f
- ${RM} -f ${WRKSRC}/$f.tmp
+ ${RM} ${WRKSRC}/$f.tmp
${CHMOD} 0755 ${WRKSRC}/$f
.endfor
do-install:
- -${RM} -rf ${MYDESTDIR}
+ -${RM} -r ${MYDESTDIR}
${INSTALL_MAN} ${WRKSRC}/bbbike.1 ${STAGEDIR}${PREFIX}/man/man1
${FIND} ${WRKSRC} | ${XARGS} ${CHMOD} ugo+r
${FIND} ${WRKSRC} -perm -u=x | ${XARGS} ${CHMOD} go+x
${CP} -rp ${WRKSRC} ${MYDESTDIR}
- ${RM} -f ${MYDESTDIR}/bbbike.1
+ ${RM} ${MYDESTDIR}/bbbike.1
.for f in ${BBBIKE_PERL_EXE}
- -${RM} -f ${STAGEDIR}${PREFIX}/bin/$f
+ -${RM} ${STAGEDIR}${PREFIX}/bin/$f
${LN} -s ../BBBike/$f ${STAGEDIR}${PREFIX}/bin/$f
.endfor
diff --git a/german/mediathek/Makefile b/german/mediathek/Makefile
index b59f1d666ca3..0a1dc483057a 100644
--- a/german/mediathek/Makefile
+++ b/german/mediathek/Makefile
@@ -47,7 +47,7 @@ DESKTOP_ENTRIES="MediathekView" \
false
do-extract:
- @${RM} -rf ${WRKDIR}
+ @${RM} -r ${WRKDIR}
@${MKDIR} ${WRKSRC}
@${UNZIP_CMD} -q -d ${WRKSRC} ${DISTDIR}/${EXTRACT_ONLY}