aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/ImageMagick/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1995-06-24 19:42:32 +0800
committerasami <asami@FreeBSD.org>1995-06-24 19:42:32 +0800
commitd21b71cc5a3e11bccc9aa5fe5763254cd565d9a5 (patch)
tree560e7eb8a07c987120c853aef90742f320b09b93 /graphics/ImageMagick/Makefile
parent8d54bac5baa3871cb4702456e31c93aedc116bd5 (diff)
downloadfreebsd-ports-gnome-d21b71cc5a3e11bccc9aa5fe5763254cd565d9a5.tar.gz
freebsd-ports-gnome-d21b71cc5a3e11bccc9aa5fe5763254cd565d9a5.tar.zst
freebsd-ports-gnome-d21b71cc5a3e11bccc9aa5fe5763254cd565d9a5.zip
Add
post-install: pkg_add -m ${PREFIX}/lib to Makefiles and @exec ldconfig -m %D to packing lists of ports that install shared libraries. This should get rid of a huge chunk of confusion for novice users! All hail Paul Kranenburg! :)
Diffstat (limited to 'graphics/ImageMagick/Makefile')
-rw-r--r--graphics/ImageMagick/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/graphics/ImageMagick/Makefile b/graphics/ImageMagick/Makefile
index cbdb141462ca..054f278f9932 100644
--- a/graphics/ImageMagick/Makefile
+++ b/graphics/ImageMagick/Makefile
@@ -3,7 +3,7 @@
# Date created: 15 November 1994
# Whom: torstenb
#
-# $Id: Makefile,v 1.4 1995/04/09 07:09:14 asami Exp $
+# $Id: Makefile,v 1.5 1995/04/16 15:36:09 roberto Exp $
#
DISTNAME= ImageMagick-3.6.2
@@ -21,4 +21,7 @@ USE_IMAKE= YES
pre-build:
@(cd ${WRKSRC}/magick;make)
+post-install:
+ ldconfig -m ${PREFIX}/lib
+
.include <bsd.port.mk>