aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/cegui
diff options
context:
space:
mode:
authorantoine <antoine@FreeBSD.org>2014-06-08 16:48:52 +0800
committerantoine <antoine@FreeBSD.org>2014-06-08 16:48:52 +0800
commite78e5d74b776f1d48ff4a45df2c89de9da8f437f (patch)
tree6b3f3427273ab49d8dc13f02dc88ac40bef18151 /graphics/cegui
parent37e06b245c23f26cde250759b99985617daddeb6 (diff)
downloadfreebsd-ports-gnome-e78e5d74b776f1d48ff4a45df2c89de9da8f437f.tar.gz
freebsd-ports-gnome-e78e5d74b776f1d48ff4a45df2c89de9da8f437f.tar.zst
freebsd-ports-gnome-e78e5d74b776f1d48ff4a45df2c89de9da8f437f.zip
Attempt to fix LIB_DEPENDS
Diffstat (limited to 'graphics/cegui')
-rw-r--r--graphics/cegui/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/cegui/Makefile b/graphics/cegui/Makefile
index 446f9f81656d..0501f10095ce 100644
--- a/graphics/cegui/Makefile
+++ b/graphics/cegui/Makefile
@@ -43,7 +43,7 @@ PCRE_LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
PCRE_CMAKE_ON= -DCEGUI_HAS_PCRE_REGEX=ON
PCRE_CMAKE_OFF= -DCEGUI_HAS_PCRE_REGEX=OFF
LUA_USES= lua:51
-LUA_LIB_DEPENDS= libtoluaxx-${LUA_VER}.so:${PORTSDIR}/lang/tolua++
+LUA_LIB_DEPENDS= libtolua++-${LUA_VER}.so:${PORTSDIR}/lang/tolua++
LUA_CMAKE_ON= -DCEGUI_BUILD_LUA_MODULE=ON -DCEGUI_BUILD_LUA_GENERATOR=ON
LUA_CMAKE_OFF= -DCEGUI_BUILD_LUA_MODULE=OFF -DCEGUI_BUILD_LUA_GENERATOR=OFF
# this option is not currently used as it doesn't compile (see also CMAKE_ARGS below)