aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/dc20pack/Makefile
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /graphics/dc20pack/Makefile
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'graphics/dc20pack/Makefile')
-rw-r--r--graphics/dc20pack/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/graphics/dc20pack/Makefile b/graphics/dc20pack/Makefile
index 7bcee9023448..11e3485b6296 100644
--- a/graphics/dc20pack/Makefile
+++ b/graphics/dc20pack/Makefile
@@ -19,7 +19,10 @@ WRKSRC= ${WRKDIR}
USE_REINPLACE= yes
post-extract:
- for file in `/usr/bin/find ${WRKSRC} -type f`; do ${TR} -d '\015' < $${file} > $${file}.new; mv $${file}.new $${file}; done
+ for file in `${FIND} ${WRKSRC} -type f`; do \
+ ${TR} -d '\015' < $${file} > $${file}.new; \
+ mv $${file}.new $${file}; \
+ done
do-install:
${INSTALL_SCRIPT} ${WRKSRC}/dc20dump ${PREFIX}/bin