aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/divxcalc/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-03-20 11:14:17 +0800
committerijliao <ijliao@FreeBSD.org>2002-03-20 11:14:17 +0800
commit071993e66620c56c2058d47f02f02a124bb3bbf4 (patch)
tree5237f214486677e407ee065d5142584e2a656f82 /graphics/divxcalc/Makefile
parent960b7ab5b15bd95c082a88686f8bf3af4608b15e (diff)
downloadfreebsd-ports-gnome-071993e66620c56c2058d47f02f02a124bb3bbf4.tar.gz
freebsd-ports-gnome-071993e66620c56c2058d47f02f02a124bb3bbf4.tar.zst
freebsd-ports-gnome-071993e66620c56c2058d47f02f02a124bb3bbf4.zip
add divxcalc 0.2
DivX Calculator
Diffstat (limited to 'graphics/divxcalc/Makefile')
-rw-r--r--graphics/divxcalc/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/graphics/divxcalc/Makefile b/graphics/divxcalc/Makefile
new file mode 100644
index 000000000000..a68628684820
--- /dev/null
+++ b/graphics/divxcalc/Makefile
@@ -0,0 +1,29 @@
+# ex:ts=8
+# Ports collection makefile for: divxcalc
+# Date created: Mar 21, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= divxcalc
+PORTVERSION= 0.2
+CATEGORIES= graphics
+MASTER_SITES= http://tuxpower.f2g.net/divxcalc/
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_BISON= yes
+USE_GTK= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+post-patch:
+ @${PERL} -pi -e "s,Bison ,Bison,g" ${WRKSRC}/configure
+
+pre-configure:
+.for file in config.guess config.sub install-sh missing mkinstalldirs
+ @${LN} -sf ${LOCALBASE}/share/automake14/automake/${file} ${WRKSRC}
+.endfor
+
+.include <bsd.port.mk>