aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/eog/Makefile
diff options
context:
space:
mode:
authornakai <nakai@FreeBSD.org>1999-10-14 13:06:54 +0800
committernakai <nakai@FreeBSD.org>1999-10-14 13:06:54 +0800
commitcc62cdcd17704ffa1a5bcd2d06004d3c26bb1e67 (patch)
treec9920383ee30c3054106faefacd1ce0cd53edcc2 /graphics/eog/Makefile
parentfa28a3c2508194cdbc76161eb5c0b04fc4c25325 (diff)
downloadfreebsd-ports-gnome-cc62cdcd17704ffa1a5bcd2d06004d3c26bb1e67.tar.gz
freebsd-ports-gnome-cc62cdcd17704ffa1a5bcd2d06004d3c26bb1e67.tar.zst
freebsd-ports-gnome-cc62cdcd17704ffa1a5bcd2d06004d3c26bb1e67.zip
PR: ports/14303
Submitted by:Ade Lovett <ade@lovett.com> Initial import. Eye of GNOME, a graphics viewer, a replacement of electriceyes.
Diffstat (limited to 'graphics/eog/Makefile')
-rw-r--r--graphics/eog/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/graphics/eog/Makefile b/graphics/eog/Makefile
new file mode 100644
index 000000000000..4d03076c4bec
--- /dev/null
+++ b/graphics/eog/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: eog
+# Version required: 0.1
+# Date created: 5th October 1999
+# Whom: Ade Lovett <ade@lovett.com>
+#
+# $FreeBSD$
+#
+
+DISTNAME= eog-0.1
+CATEGORIES= graphics gnome
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/eog
+
+MAINTAINER= ade@lovett.com
+
+LIB_DEPENDS= gnome.3:${PORTSDIR}/x11/gnomelibs \
+ gdk_pixbuf.0:${PORTSDIR}/graphics/gdk-pixbuf
+
+USE_GMAKE= yes
+USE_X_PREFIX= yes
+USE_LIBTOOL= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>