aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/gimmage/Makefile
diff options
context:
space:
mode:
authorsat <sat@FreeBSD.org>2007-06-10 06:06:11 +0800
committersat <sat@FreeBSD.org>2007-06-10 06:06:11 +0800
commit24166fbd3a8b39e0b205c218b0e93161c25c60e6 (patch)
tree0d913e72b835dccc6fee1a52e0ba839d506165ab /graphics/gimmage/Makefile
parente3836aa1af09665d8e2c7397702726c71162ece6 (diff)
downloadfreebsd-ports-gnome-24166fbd3a8b39e0b205c218b0e93161c25c60e6.tar.gz
freebsd-ports-gnome-24166fbd3a8b39e0b205c218b0e93161c25c60e6.tar.zst
freebsd-ports-gnome-24166fbd3a8b39e0b205c218b0e93161c25c60e6.zip
Add port graphics/gimmage:
Gimmage is a simple image viewer that aims to have a minimalist interface and tries to be keyboard operable for browsing through a large number of images quickly. It is appropriate for command line usage as it accepts directories and image filenames as arguments. It has an in-application file browser that allows users to select and drag images and directories into the image viewing area in order to have them displayed. WWW: http://gimmage.berlios.de/ Author: Bartek Kostrzewa
Diffstat (limited to 'graphics/gimmage/Makefile')
-rw-r--r--graphics/gimmage/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/graphics/gimmage/Makefile b/graphics/gimmage/Makefile
new file mode 100644
index 000000000000..26275abcffaa
--- /dev/null
+++ b/graphics/gimmage/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: gimmage
+# Date created: 10 June 2007
+# Whom: Andrew Pantyukhin <infofarmer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gimmage
+PORTVERSION= 0.2.1
+CATEGORIES= graphics
+MASTER_SITES= BERLIOS CENKES
+
+MAINTAINER= infofarmer@FreeBSD.org
+COMMENT= Simple image viewer
+
+LIB_DEPENDS= gtkmm-2.4.1:${PORTSDIR}/x11-toolkits/gtkmm24 \
+ curl.4:${PORTSDIR}/ftp/curl
+
+USE_GETTEXT= yes
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>